Jump to content
efdutra

Painel de estatísticas não funcionando

Recommended Posts

Tenho uma instalação da versão mais recente do prestashop.

E a meses que os paineis iniciais de estatísticas não marcam nada (mesmo tendo vendas sempre e visitas).

Alguem pode me auxiliar no problema. Em como resolve-lo ?


Seguem 2 prints de tela.




Obrigado!

 

 

post-419509-0-53056800-1437620787_thumb.png

post-419509-0-92971400-1437620789_thumb.png

Share this post


Link to post
Share on other sites

Os seus módulos de estatísticas estão todos ativados ? Aba "módulos -> módulos" filtre lá pelos módulos de estatísticas na barra superior, ao  lado da barra de busca.

 

O módo de demonstracao está desligado ou ligado ? Aba "painel" última box ao lado direito.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

1.6.0.6

 

Painel

 

As estatísticas de vendas estavam gerando o gráfico e somando,

mas agora de um momento para outro não faz o gráfico e não soma as vendas

 

Registra as vendas e valor  em " PRODUTOS E VENDAS ", mas nada de gráfico e nem soma das vendas

 

alguém sabe o que fazer? 

Share this post


Link to post
Share on other sites

 

O módo de demonstracao está desligado ou ligado ? Aba "painel" última box ao lado direito.

Share this post


Link to post
Share on other sites

Parou de funcionar quando eu ativei o modulo

 

Administração
Alertas de e-mail v3.6.0 - by PrestaShop

Envia notificações por e-mail para clientes e lojistas.

E não adianta desinstalar este modulo

Share this post


Link to post
Share on other sites

Este módulo nao tem nada a haver com as estatísticas. Provavelmente pura conicidencia e um servidor mal configurado. Se nao consegue desinstalar o módulo é porque o problema está no seu servidor.

 

Ponha aqui a configuracao do mesmo. Dados vc. encontra na aba: parametros avancados -> informacoes da configuracao -> infomracoes do servidor.

Share this post


Link to post
Share on other sites

Algumas lojas tiveram problema no painel de estatísticas no dia 18/10. 

Não consegui identificar se foi alguma atualização dos módulos ou se foi por conta do horário de verão que entrou em vigor nesta data.

Se definir as datas de visualização no painel antes (até 17/10) ou depois (a partir de 19/10), funciona. 

Estranho mesmo...

Share this post


Link to post
Share on other sites

Algumas lojas tiveram problema no painel de estatísticas no dia 18/10. 

Não consegui identificar se foi alguma atualização dos módulos ou se foi por conta do horário de verão que entrou em vigor nesta data.

Se definir as datas de visualização no painel antes (até 17/10) ou depois (a partir de 19/10), funciona. 

Estranho mesmo...

Estranho nada. Existem alguns provedores que nao configuram corretamente o tempo no servidor, ou entao desabilitam o sync server time. ;)

Share this post


Link to post
Share on other sites

Algumas lojas tiveram problema no painel de estatísticas no dia 18/10. 

Não consegui identificar se foi alguma atualização dos módulos ou se foi por conta do horário de verão que entrou em vigor nesta data.

Se definir as datas de visualização no painel antes (até 17/10) ou depois (a partir de 19/10), funciona. 

Estranho mesmo...

 

Tivemos o mesmo problema na mesma data. Entretanto, as datas de visualização, mesmo sendo alteradas e aplicadas não surtem efeito no painel de estatísticas. Parece não funcionar...

Só funciona se fazemos a comparação de dados ou se mudamos na lateral entre dia/mes/ano

 

O problema persiste. alguém tem alguma solução?

 

A loja simplesmente não está mostrando os dados de acesso a partir do dia 19 em diante.

Share this post


Link to post
Share on other sites

Entre em contato com o seu provedor e verifique a configuracao do servidor quanto à data e horário do mesmo. Configuracao incorreta acaba perdendo dados quando há a troca de horário de verao.

Share this post


Link to post
Share on other sites

Entre em contato com o seu provedor e verifique a configuracao do servidor quanto à data e horário do mesmo. Configuracao incorreta acaba perdendo dados quando há a troca de horário de verao.

Vamos fazer isto!

 

Obrigado!

Share this post


Link to post
Share on other sites

Talvez mudar os dados das estatísticas do dia 18 no BD resolva, vou tentar aqui.

 

Se funcionar, pode por favor nos dizer o que fez e como fez, por favor?

Share this post


Link to post
Share on other sites

corrigimos o fuso horário no servidor e tudo voltou a funcionar. obrigado!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More