Jump to content
Sign in to follow this  
Roffe

Får inte Paypal att fungera?

Recommended Posts

När mina kunder betalar på Paypal så registreras inte köpet i prestashop, utan kundvagnen är fortfarande kvar?
Jag har ställt in Paypal:

I Profile > Selling Preferences > Website Payment Preferences, Ställ in:
- Automatisk tillbaka (Auto return) : Av,
- Betalnings data överföring till Off.

I Profil > Säljpreferenser > Fraktberäkningar
- check Klicka här för att tillåta transaktions-baserade fraktvärden att gälla istället för profilfrakts inställningarna som listas ovan

Pengarna kommer in till Paypal men inga order registreras i Prestashop?
Kan någon hjälpa mig med detta problem?

Jag undrar även om det finns något sätt att få in kundens kundvagn/order i systemet utan att kontakta kunden och fråga honom om han vill lägga in ordern igen och denna gång med betalningsättet "Banköverföring" eftersom denna modul fungerar???

Share this post


Link to post
Share on other sites

Nu har jag gjort det, hoppas att det var det som var fel.

I så fall är det löst nu.

:-)

Tack för hjälpen!

Share this post


Link to post
Share on other sites

Väntar på ny kund för att kolla det, eller om jag möjligen gör ett köp själv i helgen.
Jag hör av mig när jag kollat
:-)

Share this post


Link to post
Share on other sites

Jag har fått det att fungera nu.

Det var inte Instant Payment Notification (IPN) som var fel, utan i Betalmodulsbegränsningar
där kundvaluta var ikryssad istället för Butikens standardvaluta.

Enkelt fel men svårt att hitta.

Share this post


Link to post
Share on other sites

Kanon, tack för den!!!

Slet nästan av mej håret:-)

Lite svårt att hitta dit du menade, hade bara tur som kom rätt.

För er andra som behöver hjälp med samma problem
I din "back office" klicka på:

1. Fliken "betalning"
2. Se "Payment module restrictions"
3. Välj "Shop default currency" för paypal

så ska allt funka

Share this post


Link to post
Share on other sites

Jag har gjort alla inställningar som ni, även ändrat permissions på mappar och filer som sägs i många andra inlägg. Fungerar fortfarande inte. Kollat i access logen på mitt webbhotell och PayPal verkar inte ens anropa den angivna filen för IPN. Någon som haft/har samma problem? Någon som har en lösning?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More