Jump to content

Problème domaine ovh version cloud [ RESOLU ]


Recommended Posts

Bonjour, je suis en version cloud j'ai pris un nom de domaine chez ovh via prestashop cloud et lorsque je tape www.monsite.com dans la barre de recherche ça ne fonctionne pas, alors que monsite.com fonctionne. Comment faire pour que ça fonctionne avec le www devant mon site ? J'ai bien configurer mon domaine en tant que principal. Merci de votre réponse

Edited by stickelle (see edit history)

Share this post


Link to post
Share on other sites

Merci j'ai testé la démarche mais ça ne fonctionne pas, ça me renvoie sur ma page d'acceuil de Prestashop.

Je ne comprend vraiment pas j'ai l'impression que mon site ne fonctionne pas du tout avec les www devant mon nom de domaine.

Share this post


Link to post
Share on other sites

Bonsoir,

 

C'est forcement les reglages DNS du domaine qui ne sont pas faites sur le sous domaine www qui doit redirigé vers le domaine sans les www

 

Il faut voir avec prestashop si c'est eux qui gerent le domaine.

Je me souviens d'un autre post avec le meme probleme en cherchant il doit etre retrouvable.

 

Bonne soiree

Share this post


Link to post
Share on other sites

Mon probléme est résolu:

Vous devez ajouter le domaine avec les WWW à votre boutique.
Pour ce faire, allez sur votre compte prestashop.com, dans "Détails de la boutique" > "Ajouter un nom de domaine" > "J'ai déjà un nom de domaine" et renseignez "www.monsite.com".
Ensuite, patientez un peu moins de 30 minutes pour que le domaine devienne actif sur votre boutique.

Par défaut celui qui a été renseigné automatiquement était monsite.com.

Edited by stickelle (see edit history)

Share this post


Link to post
Share on other sites

Mon probléme est résolu:

Vous devez ajouter le domaine avec les WWW à votre boutique.

Pour ce faire, allez sur votre compte prestashop.com, dans "Détails de la boutique" > "Ajouter un nom de domaine" > "J'ai déjà un nom de domaine" et renseignez "www.monsite.com".

Ensuite, patientez un peu moins de 30 minutes pour que le domaine devienne actif sur votre boutique.

 

Par défaut celui qui a été renseigné automatiquement été monsite.com.

 

Mettre à jour le sujet pour aider les autres.. merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More