Jump to content
Sign in to follow this  
Alaincassis

Quelles précautions pour MAJ 1.4.5.1 -> 1.6.0.11 : images img/p disparues !

Recommended Posts

Bonjour à tous, 

 

je veux relooker un site en 1.4.5.1 avec un template responsive pour 1.6.

 

J'ai testé le 1-click et mise à jour auto  avec mon MAMP 1.4.5.1 -> 1.6.0.9 ça marche. Pas tout testé, mais ca a l'air opérationnel.

 

Comme j'ai un dossier  img/p de >20000 images, j'ai voulu mettre à jour une copie (ouf !) de mon site dans un sous-domaine, cette fois sur le serveur mutu. 

Il y a 48h: 

1.4.5.1 --> 1.6.0.11  (plus de 1.6.0.9)  

Hélas  90% de mes images ont disparu !. 

En regeneration,, "original image is missing or empty error" 

 

Quelle est la bêtise que j'ai pu faire ? essayer de passer au nouveau système de stockage depuis le 1.6.0.11 ? c'est cela qui qui m'a effacé presque tout ? 

On m'a conseillé de faire  1.4.5.1 --> 1.4.11, puis de déplacer mes images vers le nouveau système, puis seulement après -1.4.11-> 1.6.0.11

Es-ce plus secure ?

 

Faut-il en passant au nouveau système cocher quand même "ne pas effacer images " ? , car sur un mutu, très galère de copier un dossier img >20000 items .

 

Bref j'hésite désormais .... 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More