Jump to content

Recommended Posts

Amigos,

 

Uso o tema Default da Versão 1.6.

O módulo nativo Configurador do Tema (ThemeConfigurator), após sua atualização para versão 1.1.8, simplesmente não mostra no site as mudanças feitas no back-office, ele tenta mostrar as imagens anteriores, como elas foram substiruidas, no lugar aparece a imagem de interrogação.

 

Vejam o que já fiz para tentar resolver o problema.

 

- Limpesa do Cache.

- Reinstalação do Módulo.

- Regenerar miniaturas (Preferência/Imagens).

- Substitruição da Versão 1.1.8 pela 1.1.7.

- (Mais) Limpesa do Cache.

- Criação de um novo arquivo .Htaccess

- Limpesa do Cache.

- Cópia via FTP do tema, e reinvio deste tema para uma pasta com outro nome - Assim, escolhi o mesmo tema como novo, gerando um restart nas características do mesmo.

- Regenerar miniaturas (Preferência/Imagens).

- Limpesa do Cache.

- Por último utilizei o módulo "Limpador do Prestashop", as opções "Integridade Funcional" e "Limpeza de Banco de dados".

- Limpesa do Cache.

- Refiz toda a parte de direitos via FTP.

 

Nada disso adiantou.

 

Alguém pode me dizer o que mais posso fazer?

 

Beltrão.

Share this post


Link to post
Share on other sites

Desative todas as funcoes CCC na aba: Parametros avancados desempenho. Vc. desativou também o modo security ? Aba Preferencias -> SEO & URL's ?

Share this post


Link to post
Share on other sites

Procedi com o indicado e infelizmente não deu certo.

 

Veja outra característica do erro.

 

Veja na imagem abaixo, mesmo após ter feito tudo já citado, ao acessar a loja e pedir para ver o código via recurso do próprio Navegador, note nas linhas com tarja azul, que continua aparecendo a configuração da imagem anterior a versão 1.1.8, como elas não existem mais, foram apagadas, surge a imagem com o sinal de interrogação. Será que eu consigo tirar isso direto no código? é prudente?

 

erro_versao118.jpg

Edited by José Beltrão Júnior (see edit history)

Share this post


Link to post
Share on other sites

Prestashop 1.6.0.11. acabou de ser lancada. Eu faria neste caso um upgrade para a versao mais recente. as isto se nao estiver usando tema próprio e módulos que somente funcionem com PS 1.6.0.9. Quanto ao themeconfigurator eu nao estou entendendo o que vc. está usando, mas parece ser o live-edit ?

 

Por favor nao use este recurso. Ele é falho mesmo e em alguns servidores devido á configuracao nao mostram resultados satisfatórios.

Share this post


Link to post
Share on other sites

Olá Fanátic,

 

Fiquei em dúvida de tua dúvida, "eu não estou entendendo o que vc. está usando, mas parece ser o live-edit?".

 

Podes me esclarecer tua dúvida?

 

Agradeço.

 

Beltrão.

Share this post


Link to post
Share on other sites

Deixa para lá. Pelo que vejo no screen nao é o live-edit e sim o próprio slider. Infelizmente nao tenho solucao. Pela minha experiencia é que após um upgrade alguma coisa nao mais funcinar é porque

 

1) a funcao está bugada

2) algum outro módulo está dando interferencia

3) ou na maioria das vezes é que o servidor está dando problemas por falta de configuracao correta.

 

Para 1) nao posso constatar nenhum bug em nenhuma das páginas que suporto

Ad 2) ative o modo debug - http://www.prestashop.com/forums/topic/282165-ativar-modo-debug/

ad 3) verifique se o seu servidor é mesmo compatível com os mínimos necessários, incluiíndo aqui para PS 1.6. também versao php 5.3. ou mais e o que é principal: memory_limit 256M e max_input e max_execution_time em 300 ambos, assim como magic quotes e security_mode ambos em OFF. O resto dos valores e direitos de escrita corretos vc. encontra neste tutorial: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More