Jump to content

Recommended Posts

Oi Galera, não sei se alguém pode me ajudar !

 

Estou utilizando a versão 1.5.6.2 , e gostaria de atualizar para a versão 1.6 , mas quando clico em configurar no módulo  1-click Upgrade  , a tela fica toda branca e mais nada acontece , alguém sabe me dizer o que pode estar acontecendo ?

Share this post


Link to post
Share on other sites

Qual o link da loja?

Onde a loja está hospedada?

É um servidor próprio (VPS) ou compartilhado?

O servidor atende aos requisitos do PrestaShop (http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/)?

Oi Daniel, em relação aos pré requisitos ele atende a todos, já utilizo esta hospedagem a pouco mais de um ano

eu também já havia feito uma atualização de uma versão anterior.

E sim é uma hospedagem compartilhada, parece que que tudo está funcionando corretamente menos a atualização

 

url:

Edited by Thiagowm (see edit history)

Share this post


Link to post
Share on other sites

Bom... 99% dos problemas de atualização são decorrentes de limitações ou configurações incorretas no servidor.

Coloca o link do phpinfo() pra gente conferir.

Geralmente a atualização dá erro quando o servidor não possui permissões automáticas em pastas e arquivos (suPHP/suExec) e/ou os parâmetros do PHP não são adequados (limite de tempo / tamanho de arquivos), conforme o link que te passei.

Share this post


Link to post
Share on other sites

Bom... 99% dos problemas de atualização são decorrentes de limitações ou configurações incorretas no servidor.

Coloca o link do phpinfo() pra gente conferir.

Geralmente a atualização dá erro quando o servidor não possui permissões automáticas em pastas e arquivos (suPHP/suExec) e/ou os parâmetros do PHP não são adequados (limite de tempo / tamanho de arquivos), conforme o link que te passei.

 

Segue link 

 

Revisei as pastas me parecem estar todas conforme o necessário, mas vou revisa-las novamente !

Edited by Thiagowm (see edit history)

Share this post


Link to post
Share on other sites

Coloque o link do phpinfo.php. O ficheiro php.ini nao diz nada sobre a configuracao real do seu servidor e pode até mesmo nao ter efeito nenhum, se vc. nao tem poderes para usar um php.ini próprio.

Share this post


Link to post
Share on other sites

Coloque o link do phpinfo.php. O ficheiro php.ini nao diz nada sobre a configuracao real do seu servidor e pode até mesmo nao ter efeito nenhum, se vc. nao tem poderes para usar um php.ini próprio.

 

Desculpe eu confundi os arquivos segue url do phpinfo >> 

Edited by Thiagowm (see edit history)

Share this post


Link to post
Share on other sites

Pelo que vejo o servidor nao deve ter nenhum problema com o módulo 1-clique. Vc. já ativou o modo debug, para verificar se nao existe outro problema ?

 

Ativar modo debug: http://www.prestashop.com/forums/topic/282165-ativar-modo-debug/

 

Ative o modo debug e depois tente novamente. Verifique se está mostrando erros em vez de uma página em branco.

Share this post


Link to post
Share on other sites

Os parâmetros estão OK.

O único que não aparece aí são as permissões.

 

Verifique se o Apache roda o PHP com suExec. 

Caso contrário deve alterar CHMOD 777 em diversas pastas para funcionar corretamente.

Share this post


Link to post
Share on other sites

Os parâmetros estão OK.

O único que não aparece aí são as permissões.

 

Verifique se o Apache roda o PHP com suExec. 

Caso contrário deve alterar CHMOD 777 em diversas pastas para funcionar corretamente.

 

 

Vcs são demais, eu habilitei o modo debug e ele retornou um erro no php do modulo FKCORREIOS LITE , eu apenas desabilitei este modulo e em seguida a atualização funcionou perfeitamente !

 

Muito Obrigado !

Share this post


Link to post
Share on other sites

Eu aconselho ANTES DE FAZER UM UPGRADE com o módulo 1-clique, SEMPRE desativar todos os módulos nao nativos. Lembre que também módulos grátis também podem parar de funcionar após o upgrade porque foram codados para uma versao X (provavelmente inferior). Antes de fazer upgrades, sempre verificar se há mesmo necessidade, pois sempre vale o provérbio (never chang a runing system...). Eu antes de dar um upagrade as minhas lojas ou incentivar clientes de fazê-lo sempre testo primeiramente em um clone. Somente após testar minunciosamente eu é que mexo na minha loja live. É lógicvo que pequenos upgrades em uma versao, PS 1.6.0.6 para PS 1.6.0.9 eu nao vou fazer muita fofoca com clone. pois se der errado ainda tenho o meu banco de dados salvado assim como também uma cópia do FTP que rapidamente ao substituídos....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More