Jump to content

Recommended Posts

Bom Dia,

 

Estou a iniciar a minha loja online, mas deparo-me com dois problemas com os preços:

 

1º os preços aparecem em duplicado na pagina principal da loja como se estivessem com desconto.

Ja procurei tudo e nao consigo tirar.

 

2º ao colocar o iva nos produtos, o mesmo nao aparece na pagina, apenas é acrescentado no final no carrinho.

 

Alguem me pode ajudar?

 

Susana 

Share this post


Link to post
Share on other sites

Boas,

 

Poderia indicar o link da sua loja de forma a verificar o problema?

 

Cumps

Share this post


Link to post
Share on other sites

Boas,

 

Poderia enviar um print screen de como esta a introduzir os preços no backoffice?

O problema acontece com o tema standard?

 

Cumps

Share this post


Link to post
Share on other sites

Bom Dia,

 

2º ao colocar o iva nos produtos, o mesmo nao aparece na pagina, apenas é acrescentado no final no carrinho.

 

Alguem me pode ajudar?

 

Susana 

 

Controle os seus grupos de clientes, se estao com o IVA ou sem IVA. Somente se o IVA é mostrado no carrinho é porque o cliente que está acessando a página nao tem IVA. Controle em especial o grup de clientes Guest e visitor, que foram um problema para lojas com upgrade de versoes inferiores 1.5. para a mesma ou PS 1.6.

 

Aba Clientes -> grupos. Edite lá o grupo de clientes específico que está dando problema.

Share this post


Link to post
Share on other sites

Quanto aos precoes em duplicidade pode ser um probelma dos módulos do tema que vc. usa, pois no módulo nativo "produtos novoes e popular os precos estao corretos" quanto que no slider featured products e home extra tabs que vem com o tema somente nestes os precos estao duplicados. Se vc. for clicar em um dos artigos o preco está correto.

 

Vc. deverá contatar o desenevolvedor do seu tema e pedir auxílio ou entao uma versao sem bug ou um versao compatível com a versao Prestashop que está usando.

Share this post


Link to post
Share on other sites

Os seus precos nao tem problema nenhum (veja o tópico #6). O problema vem do seu tema que está com bug. Por favor contate o desenvolvedor do tema e peca á ele debugar os erros, que vem dos módulos próprios que o tema oferece.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More