Jump to content
Sign in to follow this  
roberta

O idioma e a moeda sumiram

Recommended Posts

Não sei o pq., mas instalei uma loja para testar temas e do nada, desde a instalação, não aparecem mais nem o idioma nem as moedas (vide abaixo).

post-13746-0-43957300-1413812203_thumb.png

Desinstalei e instalei os módulos mas o problema continua. Como não sou programadora não sei onde procurar o erro pra consertar. Alguém já passou por isso? Tem como resolver?

 

Share this post


Link to post
Share on other sites

Desinstale ambos os módulo e reinstale. Provavelmente vc. deletou os ganchos sem querer. Vc. desinstalando os módulos e reinstalando. Eles se engancham novamente.

 

Depois disto deleta o smarty cache (Parametros avancados -Y desempenho -> limpar cache) -  e também  o cache do seu browser para ver uma página atualizada e nao cacheada.

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Tenho 2 idiomas (Inglês e Português). Já desistalei e instalei os dois módulos, limpei meu cache (da loja não descobri onde está essa opção) e nada de aparecerem. não importa o tema que instale.

Que será que fiz de errado??? será que alterei sem querer alguma coisa no css?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More