Jump to content

Añadir imágenes nuevas a los productos


ogiser
 Share

Recommended Posts

Hola amigos,
estoy actualizando el catálogo y añadiendo dos imágenes nuevas a cada producto.
Cuando subo las nuevas fotos me aparece este mensaje:

Se requiere el nombre del archivo adjunto.

Tengo que deciros que cuando elimino la primera imagen esta no desaparece de la página de edición del producto.
Una vez que compruebo que en la web de mi tienda dicha imagen ya no se encuentra
es cuando recargo la pestaña del navegador donde está el panel administrativo de Prestashop y es entonces cuando la imagen desaparece.

La animación de carga o actualización que se encuentra en el icono de la mano permanece en bucle hasta que no cargo de nuevo la pestaña del navegador.

Desconozco si se debe a algo importante.

El resto va a la perfección.

 

Comentaros que la empresa de hosting que me da el servicio me ha vaciado el caché de Prestashop pero todo sigue igual.

Un saludo.

Sergio

Share this post


Link to post
Share on other sites

  • 5 months later...

A mi también me pasaba lo mismo hasta que descubrí que era porque estaba arrastrando las imagenes al botón de carga. Lo ideal es que hagas click en el botón "Añadir archivo" y selecciones las imágenes desde el navegador para que prestashop pueda crear los nombres y referencias correctamente.

Share this post


Link to post
Share on other sites

  • nadie locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More