Jump to content

Recommended Posts

Estou instalando a versão PS 1.6.0.9 no menu modulos aparece um monte de modulos a serem atualizados, ao clicar em "Atualizar todos" o sistema atualiza e ao acessar algum produto no Front Office aparece a mensagem "Fatal Error"

 

Alguem ajuda? Obrigado.

Share this post


Link to post
Share on other sites

Fatal Error pois o seu servidor nao atende à configuracao mínima. Aumente o tempo de limíte de execucao para ao menos 300 e nao terá problemas em atualizar em massa.

 

Ou atualize um por um como CarlosC já mencionou.

 

Configuracao mínima do servidor: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More