Jump to content
hansjuerg.arnold

[gelöst] Produktebilder

Recommended Posts

Hallo zusammen

 

Als Prestashop-Neuling sage ich zuerst einmal HALLO und schon mal danke für Euren Support. Ich versuche mich im Aufbau eines Shops, wobei die Grundanpassungen, wie Logo einbinden, länderspezifische Geschichten etc. eigentlich auf Anhieb passten.

 

Nun habe ich via CSV - Import zahlreiche Produkte hochgeladen.

 

  • Kann es sein, dass die Bilder, welche auf einem FTP-Server liegen, nicht hochgeladen werden ? Die URL sollte eigentlich stimmen, denn diese zeigt im Browser das korrekte Bild an.

 

Da ich Kategorien und Sub-Kategorien von Hand erstellt habe, danach den CSV-Import durchgeführt und muss nun feststellen, dass ich nachträglich keine Produktebilder hinzufügen kann. Unter Katalog / Produkte / Images geht bei mir nicht mal das Windows-Fenster auf, wo ich z.B. ein JPEG zum jeweiligen Produkt wählen kann ? Habe dies nun mit mehreren Browsern probiert - leider erfolglos. Hat hier jemand eine Idee ?

 

Beste Grüsse

Hansjürg

post-821536-0-09458700-1408476624_thumb.jpg

Edited by hansjuerg.arnold (see edit history)

Share this post


Link to post
Share on other sites

hallo und willkommen

ist das eine englische Version und welche ? (add an new...)

auch mal den cache geleert?

 

gruss

Share this post


Link to post
Share on other sites

hallo und willkommen

ist das eine englische Version und welche ? (add an new...)

auch mal den cache geleert?

 

gruss

 

Ich verwende PrestaShop version: 1.6.0.8

 

Das mit der installierten Sprache ist ein guter Hinweis. Gewisse Angaben werden in englischer Sprache dargestellt, die Menus sind jedoch in deutsch....

 

Browser Cache mehrfach geleert.....ohne Erfolg.

 

Beste Grüsse

Hansjürg

Share this post


Link to post
Share on other sites

findest Du alles unter Lokalisierung, sollte aber in einer deutschen version schon alles deutsch voreingestellt sein

 

und updaten auf 1.6.0.9 (ist stabiler)

Share this post


Link to post
Share on other sites

findest Du alles unter Lokalisierung, sollte aber in einer deutschen version schon alles deutsch voreingestellt sein

 

und updaten auf 1.6.0.9 (ist stabiler)

 

Danke, werde das mit dem Update mal versuchen.....

 

Beste Grüsse

Hansjürg

Share this post


Link to post
Share on other sites

Danke, werde das mit dem Update mal versuchen.....

 

Beste Grüsse

Hansjürg

Hallo

 

Habe jetzt die radikale Version gewählt. Habe mir einen Hoster ausgesucht, welcher PS im Angebot führt.....2-3 Angaben meinerseits, das Setup brauchte ca. 15 sec. und alles läuft bestens....

 

Herzlichen Dank für Euren Support.

 

Beste Grüsse

Hansjürg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More