Jump to content
carlosgonca

Ao adicionar um produto ao carrinho, vem valor a mais errado

Recommended Posts

Um profissional, que não posso contar mais, instalou um site em prestashop para um cliente meu. O cliente demorou para definir as coisas e tive que terminar o trabalho sozinho, mesmo não dominando a ferramenta.  Parecia estar tudo bem, mas agora ao adicionar qualquer produto, aparece um valor a mais para qualquer um deles. Me parece ser o frete, mas éo mesmo que tem na tabela dos correios que tem instalado no site. Como saber de onde vem esse valor e corrigir isso?

 

Alguns dados do site: Prestashop 1.4.8.2

Versão do PHP: 5.2.17

 

O frete não parece ser um módulo, pois está na tab principal do site e ainda tem na área de módulos um de frete dos correios mas é mostrado como desinstalado.

 

imagens:

 

http://s463.photobucket.com/user/carlosgonbr/media/CapturadeTela2014-08-14agraves114850.png.html

 

http://s463.photobucket.com/user/carlosgonbr/media/CapturadeTela2014-08-14agraves114855-1.png.html

 

http://s463.photobucket.com/user/carlosgonbr/media/CapturadeTela2014-08-14agraves114911.png.html

 

Quem puder me dar uma dica, agradeço!

 

 

Share this post


Link to post
Share on other sites

Boas,

 

Seria possível indicar o link da loja, fica complicado verificar o problema por imagens.

Share this post


Link to post
Share on other sites

Boas,

 

O problema esta relacionado possivelmente com o módulos que gera dos portes de envio.

 

tq2IbkK.png

Share this post


Link to post
Share on other sites

Pode ser alguma adaptacao de código feita. Se vc. deastivar completamente JS nao vai encontrar problema nenhum com produtos adicionados e valor errado.

 

Veja os screens que anexei.

 

Se vc. nao conseguir descobrir, entao seria melhor vc. fazer um upgrade da loja para a versao atual Prestashop que é 1.6. e retrabalhar o design. Também aconselho um upgrade do servidor, pois PHP 5.2.17 é uma versao tam´bem nao mais atual (já faz 3 anos que saiu). É muito arriscado vc. usar técnica muito velha por falta de upgrades de seguranca no código. Prestashop nao mais suport PS 1.4. já fazem 2 anos. Se for encontrada um risco de seguranca no código vc. nao vai ter auxílio do Prestashop para debugar.

post-741527-0-53429400-1408128199_thumb.jpg

post-741527-0-94133400-1408128200_thumb.jpg

post-741527-0-49882000-1408128202_thumb.jpg

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More