Jump to content
Jal-art

Erreur de paiement liée à un mauvais calcul de la TVA

Recommended Posts

Bonjour la communauté,


 


Je relance un sujet après des mois de recherche et d'attente concernant ce bug mais aucun n'apporte une réelle solution.


Une erreur dans le calcul de la TVA me plombe la vie, je suis sur Prestashop 1.5.2 en multiboutique. Les taxes sont exclues dans la configuration du groupe, en effet il s'agit d'une boutique pro.


 


Lors d'un processus de commande, le montant total TTC etsur le récapitulatif du panier est bon, lors paiement de cette somme, la commande passe en erreur de paiement du fait d'un écart. Le calcul qui apparait dans le backoffice est différent de celui qui était présent dans le panier... 


 


Mystère et boule de gomme???


 


Merci d'avance


Share this post


Link to post
Share on other sites
Bonjour :)

 

Notre équipe est actuellement en train de corriger divers problèmes de TVA qui nous ont été remontés par la communauté.  

 

Une nouvelle version de PrestaShop comportant ces corrections est disponible ici: http://bit.ly/1o05Drk. Pourriez-vous nous accorder un peu de votre temps et la tester pour voir si vous rencontrez encore des bugs ? 

 

Ces corrections sont incluses dans la nouvelle version à venir, la 1.6.0.10. Si vous possédez une version antérieure, nous vous invitons à mettre à jour votre boutique pour profiter de ces corrections et des dernières améliorations apportées.  

 

Merci beaucoup pour votre participation !

Share this post


Link to post
Share on other sites

Samyha,


 


Je n'avais pas vu votre message, je vous remercie pour votre réponse.


 


Je suis bien disposé à tester les corrections, cependant je ne pourrais pas mettre à jour ma boutique.


J'utilise en production un presta 1.5 en multi-boutique avec pas mal de module et de modification, passer en 1.6 serait trop contraignant (temps + argent , bien sûr pour l'instant. Je pense que nous sommes plusieurs dans ce cas la.


 


Cordialement


Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le même problème que vous. Je l'avais solutionné avec l'aide d'un forumeur mais ayant du réinstaller le module paypal il est de nouveau survenu de nouveau et je ne retrouve plus la trace de ce que j'avais fais...

 

Je me rapel juste que le souci vient des régles d'arrondi et dans ma version de prestashop (1.4.2.5) il n'y a pas d'option pour faire ca il faut le faire dans le code.

 

Est ce que quelqu'un peut m'(nous)aiguiller?

Merci d'avance !!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More