Jump to content

Tłumaczenie - nie tłumaczy front office


Recommended Posts

Witam

 

mam problem z przetłumaczeniem mojego front office na wgranym szablonie.

Nie tłumaczy mi prawie całego front office tj. 830 zwrotów.

I tak wykminiłem, że w paczce językowej front office tłumaczony jest w pliku "theme::default-bootsrap", natomiast ja podaję mu mój nowy szablon tj, elation-advance-touch. 

Więc może gdyby udało się w paczce językowej zmienić nazwę pliku, który odpowiada za front office z default na moją nazwę szablonu to wtedy by zagrało?

 

P.S.

Jak podaję konkretną nazwę pliku z paczki językowej to nie mogę zapisać posta i ląduję na stronie głównej

O co kaman?

Edited by Falker_1 (see edit history)

Share this post


Link to post
Share on other sites

ok, rozpakowałem i wrzuciłem do folderu:

"domena"/public_html/themes/elation-advance-touch/lang

ale po rozpakowaniu plik nie ma żadnego rozszerzenia a powinien mieć chyba .php

tak czy inaczej nie działa

jakaś sugestia?

Share this post


Link to post
Share on other sites

ok, teraz zczaiłem...

1. plik "pl.gzip" otworzyłem w "7-zip manager" (nie rozpakowywałem go)

2. w folderze /themes/ zmieniłem nazwę nazwę pliku /default-bootsrap/ na /nazwa-mojego-szablonu/

3. Ręcznie zaimportowałem paczkę językową w back-office

4. Zmodyfikowałem tłumaczenie

4. Działa

vekia dzięki za pomoc

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More