Jump to content

Recommended Posts

Estou adicionando os produtos da minha loja www.wanderbestbuy.com.br e ao clicar em qualquer produto, dá Page Not Found.

Estou usando o 1.5.2.0 com o Webacappella

Vejam em anexo. 

 

post-819075-0-07922200-1405691935_thumb.png

Share this post


Link to post
Share on other sites

Meu site está hospedado na Locaweb e todas as confs que você mencionou e exibiu foram feitas pelos técnicos ao meu pedido, porém, mesmo de limpar o cache e habilitar as extensões e outros mods ainda aparecem as páginas de Not Avaiable, como você pode ver clicando no link abaixo.

 

http://www.wanderbestbuy.com.br/wa_ps_1_5_2_0/index.php?controller=product_rule&id=16&rewrite=huawei-f661-branco&ean13=&meta_keywords=huawei-f661-branco&meta_title=

Share this post


Link to post
Share on other sites

O link que vc. mandou nao é um link original Prestashop. Vc. está usando alguns módulos nao nativos ? Deinstale e instale novmanete um por um para verificar qual deles está provocando o erro.

 

A sua página nem tem acesso á raiz ou seja: http://www.wanderbestbuy.com.br/wa_ps_1_5_2_0/index.php. Istgo é sinal que o redirecionamento nao está funcionando de acordo (.htaccess falha, mod rewrite nao funciona).

Verifique se na seccao SEO & URL vc. acrescentou a URL correta para a sua loja.

URL- www.wanderbestbuy.com.br,

diretório raíz ou pasta raíz - /wa_ps_1_5_2_0/

 

Ative o modo debug, parece que está com um erro no servidor ou em scripts alterados: http://www.prestashop.com/forums/topic/282165-ativar-modo-debug/

Edited by selectshop.at (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Eu reinstalei a loja e estou recadastrando o primeiro produto pra ver no que vai dar. Eu estou usando o PrestaShop através do WebAcappella, talvez por isso do link ser dirigido a uma pasta.

 

Se der problemas novamente, eu verei o que fazer, obrigado

Share this post


Link to post
Share on other sites

Se a sua loja está em ser, porque nao usa a versao mais atual do Prestashop ? Prestashop 1.5. com o final do ano nao mais terá suporte, pois a versao 1.6. já está no mercado um ano. Prestashop sempre que lanca uma versao maior, deixa o suporte da versao anterior "morrer" aos pouquinhos, até que após um ano nao mais dá suporte nenhum.

 

Verifique també se o seu servido tem a configuracao mínima necessária: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More