Jump to content

100% CPU használat


Godzilla
 Share

Recommended Posts

Sziasztok,

 

Egy olyan hibába futottam bele hogy naponta több alkalommal 100% Cpu használat van. A szolgáltató azt mondja az oldalban van a hiba.

Az alábbi hiba logok vannak:

[Tue Jul 08 15:12:24 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/phpMyAdmin, referer: http://xxx/phpMyAdmin/scripts/setup.php
[Tue Jul 08 15:12:24 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/mysql, referer: http://xxx/mysql/scripts/setup.php
[Tue Jul 08 15:12:24 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/phpmyadmin, referer: http://xxx/phpmyadmin/scripts/setup.php
[Tue Jul 08 15:12:23 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/mysqladmin, referer: http://xxx/mysqladmin/scripts/setup.php
[Tue Jul 08 15:12:23 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/pma, referer: http://xxx/pma/scripts/setup.php
[Tue Jul 08 15:12:23 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/myadmin, referer: http://xxx/myadmin/scripts/setup.php
[Tue Jul 08 15:12:23 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/phpadmin, referer: http://xxx/phpadmin/scripts/setup.php
[Tue Jul 08 15:12:21 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/phpmyadmin
[Tue Jul 08 15:12:21 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/phpMyAdmin
[Tue Jul 08 15:12:21 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/mysql
[Tue Jul 08 15:12:21 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/phpadmin
[Tue Jul 08 15:12:21 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/pma
[Tue Jul 08 15:12:21 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/mysqladmin
[Tue Jul 08 15:12:21 2014] [error] [client x.x.x.x] File does not exist: /home/xxx/public_html/myadmin
A CPU használat post-215181-0-98817800-1404826285_thumb.png
Most például az admin felület betöltési ideje sem valami gyors:
PrestaShop™ 1.5.3.1
Betöltési idő:47.356s
Szerintetek hol keressem a problémát.
Edited by Godzilla (see edit history)

Share this post


Link to post
Share on other sites

Nem vagyok szerverüzemeltetésben otthon, de szerintem ezeket az üzeneteket nem a PS működése váltja ki. Ezekre a fájlokra amik az üzenetben vannak a PS nem hivatkozhat. ....vagy valami trükközés van

  • Like 2

Share this post


Link to post
Share on other sites

Nem küldtem nekik logot, azt jeleztem feléjük hogy néha nem érhető el az oldal. Nem üzemeltem szervert, de úgy gondolom ezt a szolgáltatónak is kell látni, vagy rosszul gondolom?

Share this post


Link to post
Share on other sites

A trükközés alatt én is arra gondoltam, hogy támadás alatt áll az oldal. Úgy tűnik az adatbázishoz (pontosabban a mysql adminhoz) próbálnak hozzáférni. De ez valóban nem a CPU-t terhelné.

  • Like 3

Share this post


Link to post
Share on other sites

Köszönöm mindenkinek. Megerősítettetek,hogy ez nem az oldal hibája, és megint írtam a szolgáltatónak. Azt írtak vissza optimizálták a mysql működését, és most úgy néz ki jó, de azért figyelem folyamatosan.

Igen még az 1.5.3.1 van fent. Most pl az admin oldal is 0.9s alatt jött be.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More