Jump to content
BuckWierd

Produkte werden nicht angezeigt

Recommended Posts

Hallo zusammen.

 

Wollte heute mit dem Onlineshop on gehen und habe beim Testkauf einen Wunder erlebt...

Auf ein mal wurden die Produkte nicht mehr angezeigt.

Habe dann alle Produkte gelöscht und nur noch zwei Stück hoch geladen (über WaWi Venalis). Jetzt steht zwar da, dass Produkte vorhanden sind, aber es werden keine Produkte angezeigt.

Hat vielleicht noch jemand dieses Problem und kennt vielleicht die Lösung?

PS: Auch wenn ich direkt im Backend ein Produkt neu erstelle, erscheint dieser im Forntend nicht.

Habe ein Bild angehängt.


Vielen Dank im Voraus :)

Keine Produktdarstellung.tiff

Share this post


Link to post
Share on other sites

leider keine Glaskugel parat :)

vielleicht dem Produkt keine sichtbare Kategorie zugewiesen ?

vielleicht mal den venalis-support kontaktieren.

status aktiv?

Lagerverwaltung?

Share this post


Link to post
Share on other sites

:)

Die Artikelverwaltung läuft über Venalis. Es hat bis vor dem "Absturz" alles funktioniert.
Im Backend von Prestashop (Startseite) habe ich nun ein rotes Kreuz beim "Cache und Kompressions-Browser", unter "ein guter Anfang".

Falls mir jemand weiter helfen könnte, oder denkt er kann es, liefere ich die Anmeldedaten zum selber ausprobieren :)

 

 

Vielen Dank im Voraus :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More