Jump to content

Recommended Posts

Witam.

 

Chciałbym ustawić moduł "Blok kategorie" na górze strony po lewej stronie - niestety jeżeli zmieniam pozycję nic się nie dzieje - a na niektórych to już w ogóle nie chce się przypisać. Co robię źle?

Share this post


Link to post
Share on other sites

zmieniam w moduły -> pozycje po czym przemieszczani modułu - chciałem aby był w displayHome - lecz jednak nie chce się tam zamieścić. Ale mam go ustawionego w LeftColumn na pierwszej pozycji - to i tak nie chce mi go wyświetlać. 

Wersja 1.6 - szablon default-bootstrap

Share this post


Link to post
Share on other sites

blok kategorii nie jest przystosowany do działania w tym hooku.

dodatkowo, standardowy blok kategorii wyświetla się jedynie tam, gdzie są do wyświetlenia subkategorie (tj. na stronach kategorii). Na stronach kategorii się wyświetla poprawnie?

Share this post


Link to post
Share on other sites

da się ale tylko za pośrednictwem modyfikacji pliku .php tego modułu.

najłatwiej będzie skopiować kod z modułu dla wersji 1.5 (tam moduł działa w ten sposób o którym mówisz)

innym rozwiązaniem problemu są płatne moduły, np. blok kategorii.

 

jeżeli chcesz samodzielnie zmodyfikować moduł to:

https://www.dropbox.com/s/mrggnn73vqugpuw/blockcategories.php - zawartość skopiuj do swojego blockcategories.php

  • Like 1

Share this post


Link to post
Share on other sites

Podmieniłem dany moduł - lecz nic się nie stało. Mam go przypisanego do lewej kolumny, na pierwszej pozycji. Dodatkowo mam uruchomiony moduł - homecategories for 1.5 presta - możliwe że kłócą się ze sobą? 

Share this post


Link to post
Share on other sites

 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More