Jump to content
zifzi

Got Error While Tried Open Website With HTTPS = How to enable SSL in PrestaShop 1.5.6.2

Recommended Posts

GOT ERROR IN WEBSITE: WWW.ZIFZI.COM

 

 

Got Error While Tried Open Website With HTTPS = How to enable SSL in PrestaShop 1.5.6.2

 

WE GOT BELOW ERROR at MOZILLA FIREFOX browser

 

Secure Connection Failed
An error occurred during a connection to zifzi.com. The OCSP server has refused this request as unauthorized. (Error code: sec_error_ocsp_unauthorized_request)
    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

 

 

 

 

Contact Email: sales@zifzi.com

View Website: www.zifzi.com

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

you haven't got valid ssl certificate

in addition

you enabled ssl connection under preferences > general section in your back office?

  • Like 1

Share this post


Link to post
Share on other sites

sir about HTTP (SSL) - please help me for my website www.zifzi.com

 

our website open with HTTP

but not open with HTTPS

 

i got below error while open website

 

Secure Connection Failed

An error occurred during a connection to zifzi.com. The OCSP server has refused this request as unauthorized. (Error code: sec_error_ocsp_unauthorized_request)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem. Alternatively, use the command found in the help menu to report this broken site.

 

please view and help me

Share this post


Link to post
Share on other sites

 

you haven't got valid ssl certificate

in addition

you enabled ssl connection under preferences > general section in your back office?

Share this post


Link to post
Share on other sites

I have disabled SSL connection under preferences --> general section as per your comment. However, I know couple of days ago it was just working fine. I never had SSL Certificate on the server... since it is being used on Prestashop cloud, I would assume they would have ssl certificate.

 

Now the problem is I can't save the new product in my office back end. Any idea how to over come this issue of Secure Connection Failed?

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More