Jump to content
HansNL

[SOLVED] De links naar Faceb./Twitter kan ik niet invullen

Recommended Posts

Hi,


 


When i go to Modules and to Theme configurator, i go to Display the social following links.


There i can put my Facebook link and Twitter link. Every time when i click on safe, al mij information wil disappear and i see no URL anymore (what i put just a second ago there).


 


That is the problem? And why i can't put my url info there, every time it disappears  :(


 

Edited by HansNL

Share this post


Link to post
Share on other sites

( I'm I correct that the )  
Facebook Twitter and RSS links are configured in :

Modules
Block  Social

 

Share this post


Link to post
Share on other sites

 

Hi,

 

When i go to Modules and to Theme configurator, i go to Display the social following links.

There i can put my Facebook link and Twitter link. Every time when i click on safe, al mij information wil disappear and i see no URL anymore (what i put just a second ago there).

 

That is the problem? And why i can't put my url info there, every time it disappears  :(

 

Ten eerste, je kunt je probleem hier in het nederlands voorleggen ;)

Ten tweede, een theme configurator probleem zul je moeten voorleggen aan de maker van de betreffende theme aangezien deze de bug dient op te lossen (daar heb je voor betaald)

Share this post


Link to post
Share on other sites

Ten eerste de maker van deze theme is Prestashop zelf, vandaar dus dat ik deze op de forum heb geplaatst van Prestashop ;)

Ten tweede heeft Prestashop mij inmiddels al een bericht toegezonden dat er een bug in zat en deze met de update, die inmiddels al is geweest, opgelost is en dat deze weer ingevuld kan worden en niet zal verdwijnen.

 

Dus heb niet betaald voor deze theme configurator en gelukkig is Prestashop snel met het vinden van hun bugs!

 

Bedankt, case closed :)

Share this post


Link to post
Share on other sites

Ten eerste de maker van deze theme is Prestashop zelf, vandaar dus dat ik deze op de forum heb geplaatst van Prestashop ;)

Ten tweede heeft Prestashop mij inmiddels al een bericht toegezonden dat er een bug in zat en deze met de update, die inmiddels al is geweest, opgelost is en dat deze weer ingevuld kan worden en niet zal verdwijnen.

 

Dus heb niet betaald voor deze theme configurator en gelukkig is Prestashop snel met het vinden van hun bugs!

 

Bedankt, case closed :)

Zou je nog wel even [sOLVED] in de topictitel willen zetten?
Dit doe je door je eerste post te editen in Full editor modus. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More