Jump to content

Errore inserimento video (youtube url) in CMS


katya.vettorello
 Share

Recommended Posts

Buongiorno a tutti voi.

 

Provando ad inserire un video in una pagina CMS quando salvo prestashop mi restituisce questo errore. Vi allego anche lo shot dell'inserimento del video che faccio in modo automatico. Preciso che se faccio la stessa dall'html box hookato displayrightcolum la cosa funziona benissimo.

[PrestaShopException]

Property CMS->content is not valid
at line 878 in file classes/ObjectModel.php

872.
873.                 $message = $this->validateField($field, $value, $id_lang);
874.                 if ($message !== true)
875.                 {
876.                     if ($die)
877.                         throw new PrestaShopException($message);
878.                     return $error_return ? $message : false;
879.                 }
880.             }
881.         }
882.

post-752876-0-60070000-1395572324_thumb.jpg

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Ciao scusate se mi intrometto in questa discussione ma anch io ho lo stesso problema , io però non posso inserire un semplice testo che al momento del salvataggio della pagina il browser mi riporta la tua stessa schermata di errore.... Ho seguito le istruzioni di Vekia ma senza successo...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More