Jump to content

[SOLVED] Technical Error not allowing me to add carrier (parsererror)


beyonceuk1
 Share

Recommended Posts

Hi - I'm trying to set up a new carrier in Prestashop 1.5.6.2 and getting the attached technical error message (parsererror?) so I currently cannot set up any carriers. I'm using Multistore.

 

If anyone can help I'd really appreciate it - shop is meant to go live this week.

 

I've posted this on another forum section but no-one replied - I'll try and remove that post now.

post-729726-0-64723400-1392721660_thumb.jpg

Edited by beyonceuk1 (see edit history)

Share this post


Link to post
Share on other sites

Okay - I found the problem. I was putting a decimal in the max length/width/depth allowed by the carrier. I've changed the units from cm to mm and put full numbers and the carrier is saving as normal. For some reason Prestashop is not showing me where the error is, but when I do a new Prestashop installation and I try the same thing again, I'm told what/where the problem is. Seems like I must have made a change somewhere that is preventing this happening as it should. Anyway, I'll mark as solved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More