Jump to content
Sign in to follow this  
Ulisses Ramos

(SOLVED) Problem finalizing order.

Recommended Posts

I´m having a problem with my store. after selecting the payment form, in the address of the browser appears the adress http://(xxx)/modules/bankwire/payment.php and in the window of the browser appears a message of HTTP500 (the server is under mantunance or there is a script error.

Please help

Share this post


Link to post
Share on other sites

forgot to say my prestashop version 1.2.4 and the store is translated to portuguese. I also don´t have SSL active on the server. Just tried to change all module files and folders to 777 and the result is the same :S

Share this post


Link to post
Share on other sites

Ok ... this is weird. Changed the modules folder to 755 and all subfolders and it started to work correctly, despite what is said in the installation tutorial of the shop

6.While you have your FTP connected to your Web hosting server, make sure the following PrestaShop folders have ‘write’ permissions (also known as “CHMOD 777” – explanation of file permissions here) but do not apply these permissions recursively (to their subfolders): /config, /upload, /download, /tools/smarty/compile. Then make sure the following folders have ‘write’ permissions and apply these permissions recursively (to their subfolders): /img, /mails, /modules, /themes/prestashop/lang, /translations

well... it´s working :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More