Jump to content

[SOLVED] Webshop went blank after upgrade 1.5.6


Recommended Posts

Ok, i'll give you guys an update. So i got into my host's cpanel. And enabled the error reporting. This is what i get:

 

Warning: require_once(/home/admin/domains/verwarmingsshop.be/public_html/override/classes/../../modules/cloudcache/cloudcache.php): failed to open stream: No such file or directory in /home/admin/domains/verwarmingsshop.be/public_html/override/classes/Tools.php on line 175 Fatal error: require_once(): Failed opening required '/home/admin/domains/verwarmingsshop.be/public_html/override/classes/../../modules/cloudcache/cloudcache.php' (include_path='.:/usr/local/lib/php') in /home/admin/domains/verwarmingsshop.be/public_html/override/classes/Tools.php on line 175

Share this post


Link to post
Share on other sites

Now i have this:

 

 require_once(/home/admin/domains/verwarmingsshop.be/public_html/override/classes/controller/../../../modules/cloudcache/cloudcache.php) [function.require-once]: failed to open stream: No such file or directory (/home/admin/domains/verwarmingsshop.be/public_html/override/classes/controller/FrontController.php, line 78)

 

:-)

Share this post


Link to post
Share on other sites

Hi having similar problem

http://www.cyoffers.com/index.php

 

Have debug enabled, recently updated, but I do not remember ever installing cloudcache, and it is not actually in the list of modules that I have :/ 

 

Any help would be great. 

 

-Garen

 

Edit:

 

This is the error message that appears:

Warning: file_put_contents(): Exclusive locks are not supported for this stream in /var/sites/c/cyoffers.com/public_html/classes/Autoload.php on line 141

Warning: require_once(/var/sites/c/cyoffers.com/public_html/override/classes/../../modules/cloudcache/cloudcache.php): failed to open stream: No such file or directory in/var/sites/c/cyoffers.com/public_html/override/classes/Tools.php on line 175

Fatal error: require_once(): Failed opening required '/var/sites/c/cyoffers.com/public_html/override/classes/../../modules/cloudcache/cloudcache.php' (include_path='.:/usr/local/lib/php') in/var/sites/c/cyoffers.com/public_html/override/classes/Tools.php on line 175

Edited by meserlian (see edit history)

Share this post


Link to post
Share on other sites
  • 3 months later...
  • 4 weeks later...

Thank You, its solved my problem too :)

 

Where is this module? cloudcache ?

I have the same issue after upgrading.

The worse thing is that the rollback does not have the backups either.

Share this post


Link to post
Share on other sites
  • 6 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More