Jump to content
silvester66

Neue CMS Seite veröffentlichen

Recommended Posts

Hallo zusammen

 

Ich wollte heute eine neue Seite "Über uns" in den Bereich "Informationen" veröffentlichen.

Die Seite selbst konnte ich problemlos anlegen. Nun kann ich aber den Link selbst nicht auf der Seite anzeigen lassen.

 

Kann mir jemanden sagen wie das geht? 

 

Ich habe die Version 1.5.5.0

 

Vielen Dank

Share this post


Link to post
Share on other sites

Das finde ich auch ein bissl umständlich gemacht.

 

Als erstes muß natürlich die Seite "aktiviert" sein.

Dann mußt Du in das Modul "CMS-Block", also auf bearbeiten.

Dort mußt Du die Seite noch einmal zusätzlich aktivieren.

 

Finde ich einen überflüssigen Schritt, wenn man eh auf aktivieren in der CMS Seite

klciken muß. Aber Presta will es halt so :-)

  • Like 1

Share this post


Link to post
Share on other sites

Hallo

 

Vielen Dank. Aber irgendwie liegt da ein Wurm im ganzen.

Ich finde dieses Modul "CMS-Block" nirgends. Wo genau sollte das den sein?

 

Vielen Dank

Share this post


Link to post
Share on other sites

Habs nun gefunden :-) Das ist aber sehr gut versteckt das ganze :-(

 

Eine andere Frage: 

Wann ich auf den Link "Module" klicke so kommt oben diese Meldung:

 

Das(die) folgende(n) Modul(e) konnte(n) nicht geladen werden::

  1. blocksubbanner (Parser-Fehler in /modules/blocksubbanner/blocksubbanner.php)
  2. blocksubbanner (Klasse fehlt in /modules/blocksubbanner/blocksubbanner.php)

 

 

und unten

 

[PrestaShop] Fatal error in module Module.php(1077) : eval()'d :
syntax error, unexpected ','

 

 

Was kann ich da machen?

 

Gruss und Danke

Share this post


Link to post
Share on other sites

bei dem Fehlermeldung oben Weise ich tippen, dass das Modul Blocksubbanner entweder nicht auf dem Server lieegt, es bestimmte Dateien darin fehlen oder es nicht richtig installiert wurde. Hast du das Modul selber installiert?

 

Ob der Fehler unten damit zusammenhängt möchte ich jetzt nicht unterschreiben, ändert da gibt es einige komptentere Ansprechpartner hier im Forum :)

Share this post


Link to post
Share on other sites

Wo auf der Seite genau willst Du den Link den anzeigen lassen? In der Navitaion oder innerhalb einer CMS Seite?

Share this post


Link to post
Share on other sites

Hallo zusammen

 

Vielen Dank für Eure Hilfe. Das mit der Seite ging nun. Das ganze war einfach sehr gut versteckt.

 

Gruss

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More