Jump to content
Cobrasi

O campo Conteúdo (Portuguese-Brazil) é inválido.

Recommended Posts

PrestaShop™ 1.5.5.0

close.png O campo Conteúdo (Portuguese-Brazil) é inválido.

Estou tentanto adicionar um conteudo em CMS mais nao estou tendo permisao, pois aparece o erro acima.

Na versao anterior o prestashop nao tem problema com iframe ou <script type="text/javascript">

Alguem tem uma solucao?

post-259373-0-38378600-1378814005_thumb.png

Edited by Cobrasi (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Quanto ao iframe, basta você liberar sua utilização (tem uma opção em Admin ->Preferências).

Quanto ao JavaScript, recomendo que insira diretamente no template das páginas de CMS (/themes/<seu_tema>/cms.tpl).

 

Boa sorte

Share this post


Link to post
Share on other sites

Já tinha uma pagina com CMS com videos inserido (link do youtube), agora não consigo adicionar outros videos , apresenta o mesmo erro "O campo Conteúdo (Portuguese-Brazil) é inválido.."

Uso a versão 1,5,5.0

  • Like 1

Share this post


Link to post
Share on other sites

PrestaShop™ 1.5.5.0

close.png O campo Conteúdo (Portuguese-Brazil) é inválido.

Estou tentanto adicionar um conteudo em CMS mais nao estou tendo permisao, pois aparece o erro acima.

Na versao anterior o prestashop nao tem problema com iframe ou <script type="text/javascript">

Alguem tem uma solucao?

 

 

tenho o mesmo problema, já conseguiste resolver?

Share this post


Link to post
Share on other sites

Quanto ao iframe, basta você liberar sua utilização (tem uma opção em Admin ->Preferências).

Quanto ao JavaScript, recomendo que insira diretamente no template das páginas de CMS (/themes/<seu_tema>/cms.tpl).

 

Boa sorte

Share this post


Link to post
Share on other sites

 

Quanto ao iframe, basta você liberar sua utilização (tem uma opção em Admin ->Preferências).

Quanto ao JavaScript, recomendo que insira diretamente no template das páginas de CMS (/themes/<seu_tema>/cms.tpl).

 

Boa sorte

 

 

Daniel tentei ir em Admin -> Preferencias como você indicou, mas não achei onde habilitar o Iframe.

 

Pode me ajudar?

 

grato

Share this post


Link to post
Share on other sites

Como vc não informou a versão, suponho que seja a atual.

 

Em Preferências > Geral, existe a opção: "Permitir iframes em campos HTML". Basta ativá-la.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More