Jump to content
Sign in to follow this  
sOuLb

[Résolu]MAJ 1.1.0.5 --> 1.2.2 = Pb avec le module blockspecial

Recommended Posts

Bonjour !

Pour commencer, un grand merci à la team pour son travail durant l'été ainsi qu'a la communauté presta à qui je dois la résolution de quelques problèmes grace au forum !

Alors voilà, j'ai procédé à l'upgrade de ma boutique 1.1.0.5 vers 1.2.2.0, tout c'est bien passé (aucun message d'erreur). Après plusieurs minutes de test, je me rend compte que la boutique devient ultra-lente (30 sec pour afficher la page demandée) lorsque qu'un client se log et que le blockspecial (promotion) et activé. Si celui ci est désactivé, tout roule ! si je me met en visiteur avec le bloc activé ça roule aussi.

Je ne pense pas que ce soit bien méchant, mais impossible de trouver la solution. J'ai beau ré-uploader le module... rien n'y fait.

Lorsque j'ai ce "bug", firebug ne me remonte aucune info particuliere...

Sous phpmyadmin, j'ai supprimé la ligne blockspecial dans la table ps_module... quand je réinstalle le module c'est pareil !

Voici ma config :

Hebergement : Hosteur (mutualisé)
MySQL : 4.1.22
Version PHP: 5.2.6 (server 32 bit)

J'ai cherché sur le forum et sur le bug tracker mais apparament je suis le seul a avoir ce soucis ! :)

Si quelqu'un à une idée je suis preneur.

:)

Share this post


Link to post
Share on other sites

hello, je suis en 1.1.0.5 est je voudrez passer en 1.2.2 ou je peut trouver cette version a dl svp ?

je ne la trouve pas, je trouve seulement la 1.2.3

Share this post


Link to post
Share on other sites

La 1.2.2.0 n'est plus en téléchargement sur prestashop.com puisqu'elle a été remplacé par la 1.2.3.0.

Mais si tu veux absolument installer une 1.2.2.0 je peux te l'envoyer par mail.

Envoi moi un PM avec tes coordonnées et je te ferai suivre ça ! :)

Share this post


Link to post
Share on other sites

Merci beacoup pour ta réponse, mais apparament je ne peut pas passer directement a la 1.2.3 sachant que je suis a la 1.1.0.5

Ou alors cela a changer depuis le temps lol

Share this post


Link to post
Share on other sites

merci beaucoup pour ton lien, tu pense que je devrez passer a quel version comme je suis en 1.1.0.5

Share this post


Link to post
Share on other sites

Merci à toi Jolvil,

Vestax moi je suis passé de la 1.1.0.5 à la 1.2.2.0. Je n'avais pas fait de modifications à part quelques modules sur ma 1.1 et j'ai rencontré des soucis minimes comme je le disais plus haut. Donc a toi de voir ! Je te conseil de faire des backups et de faire des mises a jours test en dupliquant ta boutique et ta BDD.

La MAJ 1.2.2.0 vers 1.2.3.0 c'est bien passé. On sent bien la différence de vitesse de réponse du site depuis la maj. D'ailleurs j'en profite pour remercier la réactivité de la team pour la correction des bugs depuis la sortie de la 1.2

a++

Share this post


Link to post
Share on other sites

Ok merci donc je fait la save complète de mon ftp est de ma bdd ensuite je balance tous les fichier sur mon ftp en écranst les anciens, a savoir que une fois la mise a jours faite je devrez re modifier les fichiers que j'avez modifier, pour le themes le miens seras compatible avec cette version ?


cordialement

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More