Jump to content

Frais d'expédition pas de calcul en temps réel !


lokiiy
 Share

Recommended Posts

Tout est dans le titre mais je vais m'expliquer plus clairement ...

 

Si je suis un client Français je n'ai pas de problème pour que les frais d'expéditions se calcule en temps réel dans le panier à l'ajout de plusieurs produits ....

 

Par contre si je suis un client hors France les frais d'expéditions ne se calcule pas en temps réel...

 

Je n'arrive pas à trouver ce qui peut empêcher que le calcule se fasse à l'ajout de chaque produit.

 

 

Quelqu'un a t'il déjà rencontré ce problème ???

 

Je ne trouve rien sur le sujet :(

 

Merci de votre soutien !!

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci de ce petit début :)

Cependant dans Transport et Pays tout est bien activé le problème ne vient donc pas d'ici !!

 

Avez vous d'autres propositions à vérifier ???

 

Merci de votre soutien !! :ph34r:

Share this post


Link to post
Share on other sites

Je peux vous donné des pistes, mais sans voir directement c’est presque impossible d’être sûr du problème.

 

1) Recompiler votre boutique : Préférence / Performances / Forcer la compilation = oui / Cache = Non.

 

2) Faire des testes toujours le même produit.

 

3) Editer le produit avec un poids exemple 0.75 (point) et non virgule.

 

4) Editer le transporteur s’assurer que exemple Europe est sélectionner, et que Statut et activé (vert), cocher la case En fonction du poids, Comportement des tranches : Prend la tranche la plus grande.

 

5) Transport / Tranches de poids / éditer ou cliquez sur nouveau.

 

Rappelle : votre produit à un poids de 0.75 donc vous choisissez le transporteur / puis vous écrivez dans le champ De : 0 et le champ A : 1, Enregistrer.

 

6) Cliquez sur Transport, en bas Frais par transporteurs, zones et tranches / Frais, choisissez votre transporteur et éditer le prix correspondant au poids exemple 5 euros, Enregistrer et testez sur la boutique.

Edited by Akimania (see edit history)
  • Thanks 1

Share this post


Link to post
Share on other sites

Oui c'est sur .... Effectivement j'ai déjà aussi pas mal regardé et cherché mais en vainn ...

Toutes vos solution donné je les ai quasi toute testé

 

La question que je me pose est :

 

Pourquoi l'affichage des frais d'expédition marche nickel (en temps réel pour un utilisateur enregistrer en France et pour le reste ( hors France) l'affichage reste a zéro et se fait uniquement à la fin de la transaction au choix du transporteur... ( même plutôt une fois arrivé à l'étape mode de paiement que le calcule total se fait (produits + transport)

 

Pour un client ( hors France) c'est gênant car il ne peut pas voir les frais de livraison calculés direct pour un ou des produits sélectionnés

 

Je me la suis posé pas mal de fois cette question pour en chercher multiples solutions

 

Je suis en 1.4.9 .... Peut être une mise a jour vers la 1.4.10 mais ca c'est encore une autre histoire :)

Edited by lokiiy (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More