Jump to content

Recommended Posts

Olá pessoal,

 

Utilizo a versão 1.5.0.17 e passei minha loja virtual de local para web.

Consigo acessar a loja virtual normalmente, entretanto quando acesso o painel administrativo ele é redirecionado para a tela de login.

 

Já olhei outros tópicos em que foram solucionados estes problemas, entretanto já inseri este código no meu settings.inc.php:

 

define('_PS_DIRECTORY_', '/nome-da-pasta-da-loja/');

 

Penso que poderia ser algum diretório do meu banco de dados.

 

Alguém pode me ajudar a solucionar o problema?

 

Desde já, grato,

Gabriel Pacheco.

Edited by gapacheco (see edit history)

Share this post


Link to post
Share on other sites

Galera desocbri qual o problema,

 

Quando minha loja estava local ela assume alguns cookies, gravados por padrão no settings.inc.php, logo quando coloquei a loja online no mesmo navegador os cookies não foram atualizados. Se limpar os cookies antigos ou rodar em outro browser irá dar certo.

 

Abraços,

Gabriel.

Share this post


Link to post
Share on other sites

Tópico trata de uma versao PS 1.5.0.17 bugada. Se vc. estiver usando Prestashop 1.6. entao o problema é outro. Veja o que respondi no seu tópico próprio. O problema pode estar no seu browser out filtro anti-virus de sua máquina que impede cookies, ou entao o servidor forca logoff após um tempo x.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More