Jump to content

no carga la imagen y duplica el producto


fernavrod
 Share

Recommended Posts

Hola,

 

me pasa algo raro, raro, raro... v.1.5.3

 

No consigo subir imágenes a los productos, me da el error:

 

error al crear imagen adicional

 

He probado PNG, y JPEG y distintos tamaños, pero nada.

 

Y encima, en el BAck Office se duplica el producto, con el mismo id.

En el la BBDD no se duplica (myPHP admin PS_PRODUCT), y al mostrar la categoría en el front office, tampoco están duplicados.

Si intento borrar uno de los duplicados, se borran todos, incluso el producto original...

 

Lo que más me preocupa es que no puedo cargar imágenes..

 

Alguna pista?

post-466435-0-05649100-1359548830_thumb.jpg

post-466435-0-13922600-1359548832_thumb.jpg

Share this post


Link to post
Share on other sites

Hola, mi problema era que había instalado un template (de templatemonster) que no era para mi versión (v.1.5.3), sino para otra más antigua (pero nolo ponía en ningún sitio) y eso había modificado algo las tablas de la base de Datos. Total, que tuve que reinstalar Prestashop, y marchando!

 

Suerte

Share this post


Link to post
Share on other sites

  • 2 months later...

Hola a todos,

Yo también tengo el mismo problema, no carga la imagen, duplica el producto y cuando lo quiero borrar tambien borra el original mi PS es la 1.5.3 y mi tema es

http://livedemo00.template-help.com/free-responsive-prestashop-theme/index.php

 

 

 

podrías por favor ser mas especifico en la reinstalación que has hecho ?

 

Instalaste solo prestashop en la misma base de datos ? cambiaste el theme ? o empezaste desde inicio nuevamente ?

 

Gracias

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More