Jump to content

fernavrod

Members
  • Posts

    44
  • Joined

  • Last visited

Profile Information

  • Location
    BARCELONA
  • Activity
    User/Merchant

Recent Profile Visitors

1,808,996 profile views

fernavrod's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Thanks also here Magali, I unistalled Ebay module, and every this works well again!!!
  2. Gracias Magali, JaviOleza, he desinstalado el módulo de Ebay y vuelve a funcionar. La mejor noticia el viernes!!! Lo gracios es que lo instalé siguiendo la oferta/recomendación de Prestashop... Sin comentarios. Muchas gracias de verdad, por el esfuerzo y los recursos. Saludos
  3. Bad news from myside. I have deleted blockwishlist I have installed from a fresh source But same error I have disabled it, but same error I have update it to 1.1.5, but same error I have deleted it, but same error Jopape, could you please post your prestashop version and you blockwishlit version? Thanks
  4. Gracias Maggie, veo que estamos en los dos hilos: inglés y español. http://www.prestashop.com/forums/topic/353162-orders-without-status-andor-products/?view=getnewpost
  5. Hi Magali, thanks for taking care. Just addition 5 cents: Paying option should not be the reason, as I have tested Credit Car, Cheque, bank transfer and paypal and they all do the same: presta send the money to your accoung (no complain), but the customer gets blocked after payment confirmation or even blank page (cheque). I will cheque the shipping provider... Additional clue: I have restored a backup form Oct 10th, and it work much better 90%. I mean, orders have products and money appears in Back office order has state: OK the money arrives to seller account confirmation mails arrive to seller and customer BUT after the confirmation page (paying with credit card) the page gets block and buttons do no do anything I'm considering "backing" up my DB (1), restore oct-10th back, upload my BD (2) in my old (oct-10) presta and keep on alive until the next crash. do you think it can work? Any way I wish we can find a real solution, as we are not alone
  6. Hi, did you find a solution? I have same problem but I do not use EAN codes at all. Cheers
  7. Pues no lo sé. hasta la tarde no podré volver a meterme en el sistema. Lo decía pr si daba pistas a alguien
  8. Nureya, ¡qué versión tienes? yo la 1.6.0.6 Me comentan quizás algún módulo relacionado con la confirmación del pedido puede estar fallando y bloqueando el buen fin del pedido. Candidatos: google analytics para seguimiento de conversiones módulos de la mensajería módulo de envío de mail alert para avisar a comprador y administrador del nuevo pedido y seguro que hay más Espero que esto ayude.
  9. a mi me pasa lo mismo, pero para cualquier país, y cualquier método de pago (TPV, paypal, y cheque) Al tratar de reproducir el problema he visto lo siguiente: con TPV: tras recibir el comprador el OK al pago, el botón de "continuar" no funciona y tengo que escribr la URL de la tienda para volver a la home. Pero el pago y el dinero llegan a la cuenta. con Paypal: se queda "enganchado", sin poder volver al tienda. pero el pago llega con el cheque: se queda enganchado sin poder volver a la tienda, sale una pantalla blanca con una URl arriba, pero tengo que escrir la URl de la tienda de nuevo para volver a la home. PEDIDOS: quedan sin estado, con dinero, pero sin producto FACTURA: queda con dinero pero sin producto Carrito: si busco el carrito, lo encuentro, pero no como pedido, sino como carrito. ¿Alguna idea de los compañeros que ya han sufrido este problema? M uchas gracias.
  10. Hola Algimia, no termino de comprenderte. A ver si me explico mejor, yo no tengo mi correo aoljado en el hosting donde tengo el prestashop. Prestashop lo tengo un un hosting (hosting 1) El correo lo tengo con Googleapps, es decir, dominio propio, pero gestionado por le motor de google. Para conectarem, uso el SMTP de google. Google funciona bien, puesto que me puedo conectar desde Oultlook, por ejemplo. Mi problema es que el gestor de correo de prestashop, en el hosting 1, no llega al gestión de correo de google. ¿A dónde y desde donde tengo que dirigir el telnet?. Parece que tendría que hacer un telnet desde mi hosting hacia el correo de google. Pero ¿cómo hago eso? Gracias
  11. Hola, Versión 1.6 me pasa una cosa curiosa y que me hace perder mucho tiempo. Al introducir un retorno de carro [ENTER] en una página de CMS, el código HTML que se genera es in <p></p>, pero luego no se muestra como retorno de carro al visualizar la página. Para solucionarlo tengo que editar el código HTML de la página CMS, e introducir a mano un <p> </p>. y esto lleva su tiempo. Lo mismo ocurre con el blog que tengo: tengo que ir a mono introduciendo <p> </p> en cada punto y a parte. y dudo que esto sea normal. Con la 1.5.3 no me pasaba. ¿Alguna idea de porqué me pasa esto? Gracias
  12. Muchas gracias. Sigo pendiente de que mi hosting me los verifigue. ¿hay alguna forma de verificar si estos puertos son bloqueados por el hosting sin esperar a que ellos me lo respondan? Gracias de nuevo
  13. Hola NO recibo los correos de alarma de pedido etc. En envío de correos lo hago a través de PHP's mail function. (el envío por SMTP no me funciona, he abierto otro hilo para solucionarlo) Muchas gracias Prestashop 1.6.0.6
  14. Hola, el envío de correos vía SMTP no consigo que funcione desde mediados de Febrero. Antes funcionaba de maravilla. He ido tirando hasta ahora con el envío vía PHP, pero la verdad es que necesito solucionarlo cuanto antes. ¿cómo puede afecta la configuración del hosting a que pueda o no pueda enviar correos vía SMTP?Creo que mi hosting cambió cosas, servidores, etc en aquellas fechas, y no sé si puede influir. Mi correo es de googleapps: es decir tiene mi dominio propio, pero es un gmail Recibo correctamente correos vía el IMAP, pero no puedo envíar vía SMTP. he probado todo lo que he visto en foros y en google: SSL 465/587/25 TSL 465/587/25 none 465/587/25 Y siempre tengo el mismo error: Error: Please check your configuration He configurado mi Outlook con estos parámetros (TLS, port 587), y envío y recibe correos perfectamente con la cuenta, por lo que Gmail está funcionando bien. Ahora lo tengo configurado para que envíe correo vía PHP, pero necesito ver lo que envío (newsletters, respuestas a clientes etc) ¿alguien ha tenido el mismo problema? Muchas gracias versión prestashop 1.6
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More