Jump to content

Recommended Posts

Pessoal.

Gostaria de agradecer à todos que auxiliam aqui no fórum, pois sei que muitos trabalham com isso e poderiam cobrar pelo suporte.

 

Atualizai o Prestashop de 1.4.4.1 para 1.4.9 e aparentemente tudo correu bem. Porém os status dos pedidos sumiram. Segui a recomendação de substituir AdminOrdersStates.php e OrderState.php do novo pelo antigo e o problema foi resolvido. Porém, as imagens enviadas pelos clientes na página do produto não aparecem mais no BackOffice. Como resolvo isso?

 

O que preciso resolver também é o tamanho da imagem exibida na pág do produto após o cliente fazer o upload, que está com aprox 2500px e fica cortada. Onde altero isto?

 

Estas correções preciso fazer antes de contratar alguém para modificar o tema.

 

Mais uma vez, muito obrigado!

 

Alê Mariano - Caricaturas e Ilustrações

Share this post


Link to post
Share on other sites

Bem vindo á nossa comunidade @presenteunico

 

Quando colocar questões deverá facultar o link da sua loja online de produção ou de testes.

 

Já efectuei alguns upgrades de lojas para os meus clientes e nunca tive esse problema dos status dos pedidos ou das imagens... algumas lojas eram da versão 1.3.x ou 1.4.x mas nunca fiz á versão 1.4.4.1 .

 

O que já me aconteceu foi ter de repetir os processos de upgrade até conseguir que fique tudo a 100%, pelo que me parece que deve ter sido mais uma falha durante o processo de upgrade.

 

O tamanho de todo o tipo de imagens usadas no Prestashop é configurado em Preferences -> Images e depois deverá regenerar todas as imagens.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More