Jump to content
eR3Ms

Site très long à s'afficher à la première requête OVH mutualisé

Recommended Posts

Bonjour,

 

Je rencontre un soucis avec mon site, il s'avère que la requete d'obtention des pages est anormalement longue, et encore plus depuis quelques jours.

 

L'hébergement est sur un 720plan (pro) chez OVH. C'est un mutualisé.

 

Admettons que l'on souhaite se rendre sur l'accueil, cela met déjà +- 4s pour acquérir la page index.php.

Et sur le panier, n'en parlons pas, presque 15s pour le valider! autant dire salut au client...

 

Pourriez vous me donner une solution?

J'ai pris contact avec OVH car je suspecte que le problème provient de leur côté puisque la semaine passé cela était encore raisonnable pour un mutualisé.

 

Lien vers le site: ici

 

Je vous remercie par avance

Share this post


Link to post
Share on other sites

Bonjour,

 

Ce que je vois c'est des images non optimisé, compilation non activé, image non trouvé.

Je pense qu'il faudrait revoir une partie de l'optimisation du code du thème pour gagné en vitesse.

 

Cordialement,

 

Arthur

Share this post


Link to post
Share on other sites

Bonjour,

 

Sous Google Chrome tu peux utiliser la fonction "inspecter élément" (clic droit), et ensuite "audits". Je viens de faire et il y en des trucs. Plein!

Share this post


Link to post
Share on other sites

bonjour,

 

Merci pour votre réponse mais j'ai pourtant bien la compilation activé sur le site et j'ai également activé Gzip via le htaccess.

Concernant les images, la part de chargement n'est pas la plus importante. Le gros problème c'est que c'est la requête pour arriver à ouvrir la page et établir la connexion qui est très lente (le reste qui charge ensuite prend +-3s de plus, ce n'est pas le soucis pour le moment)

 

Merci @Artemesales je ne connaissais pas sur GChrome ces fonctions

Edited by eR3Ms (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

je reviens vers vous car mon soucis de lenteur s'est améliorer mais ce n'est pas encore çà.

Le soucis était lié à OVH, leur mutualisé rencontre énormément de soucis ces derniers temps..

 

Une idée sur quoi me tourner? car je remarque que c'est surtout au niveau du panier que cela est long à un point affolant :/. (+-7s pour se connecter à la page via la requête GET Order)

Je suspecte le code ajax mais je ne vois pas ce que je dois modifié..

 

En vous remerciant par avance.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More