Jump to content
dandav55

Maj manuelle 1.4.9 vers 1.5.2 réussie module 1 clic 0.9.3 ne fonctionne pas

Recommended Posts

Bonjour,

 

Cette nuit j'ai fait ma maj en manuelle 1.4.9 vers 1.5.2 et elle a parfaitement réussie.

Cette maj a été faite en local car je teste toujours les changements de cette facon avant

d'intervenir sur un site en production.

 

Certes, j'ai encore quelques points de blocage que je vais essayer de solutionner.

 

Je persiste sur le fait que le module 1 clic v 0.9.3 béta ne fonctionne pas du tout :wub:

ayant essayé cette méthode automatique beaucoup plus simple.

 

Chez moi, pas moyen de faire une maj automatique car plus d'accès ni au BO,

ni au FO.

 

J'ai parfaitement suivi les instructions du tuto, alors messieurs les développeurs, vous

avez encore du travail afin que l'on puisse utiliser une version de ce module qui

fonctionne correctement et, par la même occasion je tiens à vous remercier pour

votre travail incontestablement excellent.

Share this post


Link to post
Share on other sites

Je suis ce topic...

Il y a pas mal de MAJ qui fonctionnent hors ligne en local, puis lorsqu'on bascule en ligne, il y a pas mal de bugs

Avant de trop te pencher sur un simple module qui ne fonctionne pas, as tu essayé de tester le reste en ligne ?

Share this post


Link to post
Share on other sites

Je suis ce topic...

Il y a pas mal de MAJ qui fonctionnent hors ligne en local, puis lorsqu'on bascule en ligne, il y a pas mal de bugs

Avant de trop te pencher sur un simple module qui ne fonctionne pas, as tu essayé de tester le reste en ligne ?

 

Bonjour Kevin 78,

 

C'est exact, lorsque l'on fait une maj en ligne c'est différent

mais cette maj concerne un nouveau site et pour le moment j'attends qu'il y ait un module 1 clic qui fonctionne

pour le faire et il y a aussi le thème et les modules achetés qui n'ont pas de maj pour les versions 1.5.xx

 

Bonne journée

Share this post


Link to post
Share on other sites

 

Je persiste sur le fait que le module 1 clic v 0.9.3 béta ne fonctionne pas du tout :wub:

 

 

Bonjour

 

Toujours la même question qu'est-ce qui ou quoi vous fait dire que le module 1 clic ne fonctionne pas ?

 

Il fonctionne mieux que les versions précédentes, j'ai fait des mises à jour de plusieurs sites en ligne ou en local et la mise à jour s'est faite sans problème.

Share this post


Link to post
Share on other sites

Bonjour,

 

Il me semble que chez moi le 1 clic v 0.9.3 béta ne fonctionne pas

 

J'ai désactivé ma boutique ainsi que le cache

J'ai mis à non tout ce qui concerne les modules non natifs ainsi que le template

J'ai essayé les 3 possibilités de maj avec ce module et je finis

par une maj réussi mais, je ne suis pendu à la fenêtre

Quand j'ouvre et mon BO et mon FO, dans un autre navigateur cela me donne une superbe page blanche

Apparemment je ne suis pas le seul à ne pas arriver à effectuer cette maj.

J'ai un autre post qui donne plus de détail sur le souci.

A force, je me suis résigné à faire ma maj en manuel et aucun problème je suis bien en 1.5.2

Bonne journée

Share this post


Link to post
Share on other sites

Le problème de la page blanche peut se résoudre en vidant les fichiers dans

 

/tools/smarty/compile/ tous les fichiers sauf le index.php

et /tools/smarty/cache tous les fichies sauf le index.php

 

Les images il faut les regénérer.

Share this post


Link to post
Share on other sites

Merci Oron,

 

J'ai bien regénérer le .htaccess ainsi que les images et maintenant que j'ai réussi ma maj manuelle, je ne vais pas refaire un essai en automatique

 

Dans la version 1.5.2, j'ai tools/smarty/plugins et tools/smarty/sysplugins

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le meme soucis avec le module en 0.9.3, impossible de mettre à jour en auto (1.4.9 > 1.5.2).

, pouvez-vous m'indiquez le lien du tuto pour la MAJ manuelle que vous avez suivi.

 

Merci par avance

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le meme soucis avec le module en 0.9.3, impossible de mettre à jour en auto (1.4.9 > 1.5.2).

, pouvez-vous m'indiquez le lien du tuto pour la MAJ manuelle que vous avez suivi.

 

Merci par avance

 

Bonjour,

 

Je n'ai pas retrouvé la doc en Français pourtant je l'ai imprimée

 

mais voici le lien de celle en Anglais, désolé il faut chercher dans cet endroit : http://doc.prestashop.com/display/PS15/Installing+PrestaShop

 

Bon courage

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More