Jump to content

Products not shown in cart. No able to log in. Please Help.

Recommended Posts

Ok, this is a weird issue I am getting and after checking many possible options I definitely need the help of some extra eyes here.


The situation is:

- When I add a product to the cart, the ajax product does show the cart. The database shows the new cart being created. However, when I go to the cart summary it says there are no products.

- If I try to log in it does not work.

- This only happens on a live test server I have. In localhost it does not happen and products are added effectively and I can log in.



- I checked the database and the carts are being created. Also the products are being added to the cart. I checked ps_cart and ps_cart_product tables.

- I have the same code in the localhost as in the server where I am doing the tests.

- I am also not able to log in.

- Backend updates work on the database. It is just the adding of the products and log in in the front end that don-t work.


Does anyone have a clue what I might be missing?


Thanks in advance,



Link to comment
Share on other sites

I thought I had solved it by deleting pre compiled files....for some moment it worked but it continued failing afterwards(even after deleting other compiled files).



The deleted files were


Delete the files in:




and also





Also, I don't know why there were compilation files in the first case. I had selected the option Force Compile in the backend under preferences.



Anyone with a clue please let me know what should I try.

Edited by Andrés Díaz (see edit history)
Link to comment
Share on other sites

  • 3 months later...
  • Create New...