Jump to content

Solucionado - Problema para borrar cache y compilar.


Recommended Posts

Hola, tengo un problema y es que he cambiado una imagen del modulo de publicidad, he compilado, actualizo y a mi se me ve bien, pero los clientes entran y aun ven la imagen vieja.

 

Como puedo borrar la cache para que no se vea la imagen vieja.

 

Gracias

 

Hola,

 

Son los clientes lo que tienen que limpiar la caché del navegador que usen.

 

Un saludo.

Share this post


Link to post
Share on other sites

Hola,

 

Son los clientes lo que tienen que limpiar la caché del navegador que usen.

 

Un saludo.

 

Ya me imagino que esa es una opcion, pero claro, el cliente entra ayer, y ve que hay un producto en oferta en la publicidad, clicka hoy y va al producto y no hay oferta, y se siente un poco engañado,. Por eso me interesa saber si hay otra forma de borra la cache.

Share this post


Link to post
Share on other sites

Si tienes activada la smarty cache si quieres puedes borrarla, esta se encuentra dentro de la carpeta de tu tienda accediendo por FTP en:

 

/tools/smarty/cache/ -------------> Aquí estarían los archivos a borrar

/tools/smarty/compile/ ----------> Aquí estarían los archivos a borrar

 

Conforme se acceda de nuevo a tu página se irá regenerando de nuevo.

Un saludo.

Share this post


Link to post
Share on other sites

Si tienes activada la smarty cache si quieres puedes borrarla, esta se encuentra dentro de la carpeta de tu tienda accediendo por FTP en:

 

/tools/smarty/cache/ -------------> Aquí estarían los archivos a borrar

/tools/smarty/compile/ ----------> Aquí estarían los archivos a borrar

 

Conforme se acceda de nuevo a tu página se irá regenerando de nuevo.

Un saludo.

 

Muchas gracias, y el smarty_v2 tambien hay que borrar lo mismo?

 

Ya que en el Google Chrome sigue sin actualizarse.......

Edited by Ni idea como va (see edit history)

Share this post


Link to post
Share on other sites

Muchas gracias, y el smarty_v2 tambien hay que borrar lo mismo?

 

Olvidate de smarty_v2..

 

A ver, dices que subistes una imagen en la configuración del modulo y que la ves actualizada en todos los navegadores, menos en chrome...

 

Seguro que has limpiado la cache de tu navegador chrome?

 

Por si no sabes borrar la cache de google chrome, revisa esto: http://support.googl...es&answer=95582

Share this post


Link to post
Share on other sites

Olvidate de smarty_v2..

 

A ver, dices que subistes una imagen en la configuración del modulo y que la ves actualizada en todos los navegadores, menos en chrome...

 

Seguro que has limpiado la cache de tu navegador chrome?

 

Por si no sabes borrar la cache de google chrome, revisa esto: http://support.googl...es&answer=95582

 

Si el problema no lo tengo yo, lo tienen los clientes que vuelven a la pagina, y no ven los cambios, porque supongo no limpiaran la cache (cosa en parte logica, no estas todo el dia limpiando la cache).

 

Por eso quiero ver como lo puedo hacer para forzar eso, que refresque la pagina, ya que aun se ve la imagen vieja y no los cambios nuevos.

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More