Jump to content

Kurulum sorunu


xmeg
 Share

Recommended Posts

Arkadaşlar selam,

Bütün dosyaları server a yüklememe rağmen, kurulum için ../install veya .../install/index.php sayfalarına girmeme rağmen bomboş beyaz bir sayfa ile karşılaşıyorum.

ne bir hata nede başka bir şey var..

2 farklı domain altında denedim aynı hosting de hep aynı sorun. bir türlü install wizard a başlayamadım kısacası. acaba bu sorunla karşılaşan oldumu daha önce yada bir fikri olan ?

Hostingim Evanzo .. Teknik bilgilerde PHP5 olduğunu söylüyor. Birde Plesk 8.1 kontrol paneli var.

Acil yardıma ihtiyacım var. Çıkamadım işin içinden...

Share this post


Link to post
Share on other sites

Oradan çıkacak gibi gözümüyor sanırım. Yukardaki forumda sordum config dosyasında display errors u on yap dedi yaptıktansonrada aldığım hata mesajı ise şöyle

Fatal error: Undefined class name 'tools' in /srv/www/vhosts/xxxxx/httpdocs/config/config.inc.php on line 31

:S

Yardım lütfen..

Share this post


Link to post
Share on other sites

Arkadaşlar selam,

Bütün dosyaları server a yüklememe rağmen, kurulum için ../install veya .../install/index.php sayfalarına girmeme rağmen bomboş beyaz bir sayfa ile karşılaşıyorum.

ne bir hata nede başka bir şey var..

2 farklı domain altında denedim aynı hosting de hep aynı sorun. bir türlü install wizard a başlayamadım kısacası. acaba bu sorunla karşılaşan oldumu daha önce yada bir fikri olan ?

Hostingim Evanzo .. Teknik bilgilerde PHP5 olduğunu söylüyor. Birde Plesk 8.1 kontrol paneli var.

Acil yardıma ihtiyacım var. Çıkamadım işin içinden...


sunucunun asp + php sunucu olup olmadığını yazarmısın. genelde bu tip sunucularda sıkıntı çıkıyor. PLESK paneli olduğu için bu kanıya vardım. sen asp + php sunucu olup olmadığını burdan yazarsan ona göre çözüm yolu üretebiliriz.

teşekkürler

Share this post


Link to post
Share on other sites

php info aldım, php4.xx versiyonu çıktı :( Teknik bilgilerde hostumda php5 yazıyordu .. artık onlarla irtibata geçeceğim belki aktive edilmesi gerekiyor olabilir. İlginiz için teşekkürler..

İyi çalışmalar..

Share this post


Link to post
Share on other sites

Oradan çıkacak gibi gözümüyor sanırım. Yukardaki forumda sordum config dosyasında display errors u on yap dedi yaptıktansonrada aldığım hata mesajı ise şöyle

Fatal error: Undefined class name ‘tools’ in /srv/www/vhosts/xxx.de/httpdocs/config/config.inc.php on line 31

:S

Yardım lütfen..un


arkadasim asagidaki dosyayi yükle sorunun düzelir


ekteki dosyayi

config/ icine at olur gerekli düzenlemeleri yap ama

settings.inc.php

Share this post


Link to post
Share on other sites

  • 1 month later...
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More