Jump to content

xmeg

Members
  • Posts

    11
  • Joined

  • Last visited

xmeg's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Teşekkürler en kısa zamanda deneyeceğim.. Sonucu bildiririm..
  2. php info aldım, php4.xx versiyonu çıktı Teknik bilgilerde hostumda php5 yazıyordu .. artık onlarla irtibata geçeceğim belki aktive edilmesi gerekiyor olabilir. İlginiz için teşekkürler.. İyi çalışmalar..
  3. Well done.. Think I have to contact to my host for the next steps.. Thanks for all replies..
  4. Is there a way to activate or something donno to use PHP5 .. Because on my host page it says I have PHP5.. http://www.evanzo.de/product.php?show=129
  5. Here it is ; http://www.hamam-sauna.de/phpinfo.php Guess this is not PHP5 . But on technical details it was saying PHP5 .. so Does all that means I can not use prestashop without PHP5 if I dont have..
  6. Oradan çıkacak gibi gözümüyor sanırım. Yukardaki forumda sordum config dosyasında display errors u on yap dedi yaptıktansonrada aldığım hata mesajı ise şöyle Fatal error: Undefined class name 'tools' in /srv/www/vhosts/xxxxx/httpdocs/config/config.inc.php on line 31 :S Yardım lütfen..
  7. Hi It seems I have this file. Here is a pic ; Thanks...
  8. Hi Here is the error I got when I changed "off" to "on": Fatal error: Undefined class name 'tools' in /srv/www/vhosts/hamam-sauna.de/httpdocs/config/config.inc.php on line 31 I opened config.inc.php and on line 31 ; codes are ; 29 if(!file_exists(dirname(__FILE__).'/../install')) 30 die('Error: \'install\' directory is missing'); 31 Tools::redirect('install', $dir); 32 } By the way, when I enter .../install or .../install/index.php I still have a blank page.(white page) I received this fatal error only index page. (www.hamam-sauna.de) Thanks..
  9. Greetings, I have not found a solution about this problem for 1 week. I upload all PrestaShop files to my server by ftp. then I am trying to start install wizard. ( I type .../install , .../install/index.php , ... etc) and I just see a white page. there is nothing on the screen like a php error or something. I dont know the reason but I think I am doing everything right. I am uploading all files and I could not start the installation wizard. I tried 2 different domain under the same hosting always and I receive the same problem . Anyone know something about this problem or got an idea? Thanks.. Host: Evanzo (It has PHP5 and Plesk 8.1 control panel) if u want to know more technical details about my host click here
  10. Arkadaşlar selam, Bütün dosyaları server a yüklememe rağmen, kurulum için ../install veya .../install/index.php sayfalarına girmeme rağmen bomboş beyaz bir sayfa ile karşılaşıyorum. ne bir hata nede başka bir şey var.. 2 farklı domain altında denedim aynı hosting de hep aynı sorun. bir türlü install wizard a başlayamadım kısacası. acaba bu sorunla karşılaşan oldumu daha önce yada bir fikri olan ? Hostingim Evanzo .. Teknik bilgilerde PHP5 olduğunu söylüyor. Birde Plesk 8.1 kontrol paneli var. Acil yardıma ihtiyacım var. Çıkamadım işin içinden...
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More