Jump to content
DDD

Win8 - Payment options doesn't show

Recommended Posts

My one page checkout doesn't work OK with IE8. After the customer has accepted the terms of service the payment options show... but this doesn't happen with Internet Explorer 8. Nothing seems to happen when clicking the payment terms. With Firefox it works fine.

 

I've tried with my current theme as well as the original and get the same problem with both.

 

The adress is

 

http://www.drakfisken.se/snabbkassa

 

Can anybody help me or at least give me some hint on where to start?

 

Best regards

 

Hans

www.drakfisken.se

Share this post


Link to post
Share on other sites

There seems to be a JS error


Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Timestamp: Sun, 27 May 2012 21:37:36 UTC


Message: Syntax error
Line: 8
Char: 25
Code: 0
URI: http://www.drakfisken.se/snabbkassa

 

It's hard to tell what it is exactly since you have CCC enabled.

Share this post


Link to post
Share on other sites

I've changed my stores preferences so that it's not mandatory to accept the terms of service... thereby I've come around the problem but not solved it... so I'm still looking for HELP! :)

Share this post


Link to post
Share on other sites

There seems to be a JS error


Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Timestamp: Sun, 27 May 2012 21:37:36 UTC


Message: Syntax error
Line: 8
Char: 25
Code: 0
URI: http://www.drakfisken.se/snabbkassa

 

It's hard to tell what it is exactly since you have CCC enabled.

 

I've tried to disable CCC now... would that make it easier for you to see what's wrong?

Share this post


Link to post
Share on other sites

Looks like a bug in the theme.

 

I see

var CUSTOMIZE_TEXTFIELD=;

You should add '' between the = and the ;

 

It will be in one of the .tpl files., you can search the code for CUSTOMIZE_TEXTFIELD

Share this post


Link to post
Share on other sites

DDD, did that solve your issue? Just curious since we also have guests complaining (luckily!) about payment options not showing. Still trying to find out the reason, whether they just forget to save the data to unveil the payment options or whether there is a technical issue.

 

Phil

 

Edit: just checked IE under Win8 and this is not my issue. All shows fine

Edited by Pippo3000 (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More