Jump to content
Sign in to follow this  
Golek Upo

There is no NEXT button when the installation

Recommended Posts

This is my first experience trying prestashop. Use free hosting at host1free. After I upload the prestashop files (version 1.4.3), on the first page of the installation there is no NEXT button to continue to the next step. I've followed all the installation instructions. Javascript is also enabled. But still does not show the NEXT button. So stuck on the first page of the installation. After I stain checkbox LICENSE AGREEMENT, no NEXT button to continue. All the browsers I have tried but still the same result. Is there any miss with the steps I take? For more details, I also attach a printscreen it here.

thanks & best regards

49013_byoPJD1NtWSFmyWq16RT_t

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More