Jump to content

Bug on Update from 1.7.7.7 to any release candidate


Maxwell
 Share

Recommended Posts

good people

I'm having problems, I went from version 1.7.7.7 to version 1.7.8.1 after that if I tried to open a product to edit I got this error and then it doesn't pass.

I hope someone knows what to do because I've tried everything within my knowledge, I'll be restoring the store to the working version patience, unless there is some resolution.

the update was performed correctly but if I try to open a product to edit it, I can't and this error appears.
At the moment I can't show it anymore because I had to recover the store because it's an active sales store

 

Type error: Argument 1 passed to PrestaShopBundle\Model\Product\AdminModelAdapter::__construct() must be an instance of PrestaShop\PrestaShop\Adapter\LegacyContext, instance of Product given, called in /home2/maxmegas/public_html/kakoostore/src/PrestaShopBundle/Controller/Admin/ProductController.php on line 1279

[Symfony\Component\Debug\Exception\FatalThrowableError 0]

Share this post


Link to post
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More