Jump to content

Bug compte invité ou classique voir détail


Recommended Posts

Bonjour,

J ai un problème avec le panier sur le site prestashop.
Quand on met un article au panier on y accède puis on commence la commande en tant qu invité (mais ça fait pareil si on créé un compte classique) on remplit donc nom prénom etc... puis en bas vous avez 3 cases que vous pouvez cocher :

Recevoir les offres de nos partenaires

Message concernant la confidentialité des données clients
Conformément aux dispositions de la loi du n°78-17 du 6 janvier 1978, vous disposez d un droit d accès, de rectification et d opposition sur les données nominatives vous concernant.

J accepte les conditions générales et la politique de confidentialité

Essayez de cocher par exemple que la dernière ligne sans celui de la confidentialité des données clients. La page va s actualiser et afficher en rouge la ligne à cocher manquante, à savoir La confidentialité des clients dans ce cas.

Vous pourrez la cocher elle passera au vert mais impossible de cliquer sur continuer ensuite !

Le site  planetsav.fr

Version 1.7.7.8

Merci à tous

Share this post


Link to post
Share on other sites

Bonjour,

votre site est en maintenance, il est impossible de voir.

Réinitialisez le module RGPD, il se peut qu'il ne soit pas bien accroché.

Ou bien supprimer le et réinstaller le.

Share this post


Link to post
Share on other sites

1 hour ago, Adrien T said:

Bonjour,

votre site est en maintenance, il est impossible de voir.

Réinitialisez le module RGPD, il se peut qu'il ne soit pas bien accroché.

Ou bien supprimer le et réinstaller le.

Bonjour,

 

Merci pour votre réponse les manipulations n'ont rien changé au problème initial.

J'ai un professionnel qui m'a dit que ça venait du module de connexion (plugin)

Est ce qu'il existe une possibilité de le réinitialiser ?

Il me propose bien une intervention mais c'est pas donné et le site n'a qu'une semaine... :(

Share this post


Link to post
Share on other sites

Bonjour,

si vous avez des modules pour la connexion vous pouvez les désactiver mais normalement cela est prévu en natif sans module.

Sinon,

cela est peut-être dû au thème ou au module et dans ce cas il faudra en effet faire appel à un professionnel pour corriger cela .

n'hésitez pas à me contacter en privé si vous souhaitez de l'aide plus approfondi.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More