Jump to content

Adrien T

Members
  • Posts

    59
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Adrien T

  1. Bonjour, oui, il faut vérifier en base de données avant de vérifier les outils de recherche. par Exemple : le produit de la boutique 1 il ne doit être présent dans ps_product_shop uniquement avec l'id_shop à 1 si il y a une deuxième ligne avec l'id_shop à 2 la recherche le trouvera. Il faut aussi vérifier qu'il n'y ait pas le produit sur d'autres boutiques dans ps_product_lang.
  2. Bonjour, en cherchant un peu : https://doc.prestashop.com/display/PS16/Overriding+default+behaviors
  3. Bonjour, je comprends bien que cela soit le même problème, mais sans chercher d'où vient l'erreur c'est impossible de trouver ... Alors juste le fait de savoir que vous utilisez tous deux un même module ou une fonctionnalité en commun aiderait à aiguiller pour trouver une solution.
  4. Bonjour, pour commencer vous pouvez réinitialiser le module et vider le cache, puis vous pouvez essayer en navigation privée , cela peut-être dû à une redirection 301 en cache dans votre navigateur ou un paramètre de cookie.
  5. Bonjour, il faut vérifier si les produits sont dans la table ps_product_shop avec l'id_shop voulu et tester en recréant l'index de recherche et vider le cache. Souvent, le problème vient du fait que les produits sont présents dans ps_product_shop avec l'id_shop d'une autre boutique alors qu'il ne devrait pas.
  6. Bonjour, il faudrait que nous sachions quelles modules vous utilisez ainsi que vos règles sur les transporteur et les zones et pays pour pouvoir vous aider.
  7. Bonjour, pour moi c'est un bug du module, je vous invite à voir avec le support du fournisseur de module. Sinon, vous avez ce module : https://www.scaledev.fr/prestashop-module/module-monetico-paiement-prestashop-1.html Mais il faudrait faire vérifier avant que cela vienne bien du module.
  8. Bonjour, allez dans International -> Traductions -> Traductions du thème -> votre thème -> Votre langue Puis dans Error Si ce n'est pas disponible sur votre thème changer le thème par "classic" : allez dans International -> Traductions -> Traductions du thème -> classic -> Votre langue Puis dans Shop > Notifications > Error
  9. Pouvez-vous répondre à ces questions point par point : Adresse e-mail d'envoi paramétrée sur le serveur ([email protected]) il me semble Adresse d'envoi des e-mails souhaité ([email protected]) il me semble Type d'hébergement (mutualisé, vps, dédié) Adresse mail sur lequel vous ne recevez pas les mails ([email protected]) il me semble Ainsi je pourrais mieux vous guider pour corriger ce problème.
  10. Super ! Pensez à mettre le topic en résolu et un petit coeur ou thanks sur les commentaires qui vous ont aidé !
  11. je ne comprends plus rien, vous souhaiter envoyer les mails depuis quelle adresse mail ? Quel est le domaine et l'hébergement de votre site ? Avez-vous bien configurer l'adresse e-mail d'envoi via "Paramètres de la boutique -> Contact -> Contacts & Magasins -> Coordonnées" ?
  12. Bonjour, vérifier les fichiers : /mails/fr/backoffice_order.html et /mails/fr/backoffice_order.txt Sinon vérifier cela : https://devdocs.prestashop.com/1.7/development/components/mail-templates/#folder-structure
  13. Bonjour, cela dépend à quel niveau vous souhaitez récupérer le taux de TVA, normalement ps_tab et jointure avec ps_tab_rule en fonction du pays du pays de livraison. Si c'est pour un total sur les commandes, ps_order_detail_tax. il faut bien sûr remplacer ps_ par votre préfixe.
  14. Bonjour, {if Configuration::get('TVCMSCUSTOMSETTING_TAB_PRODUCT_ROW')} {$count = 1}{* for double row *} {$double_row = true} {$single_row = false} {else} {$count = 5}{* for single row *} {$double_row = false} {$single_row = true} {/if} Signifie que vous devriez pouvoir choisir une ou deux ligne dans votre module "TVCMS" sinon, vous pouvez changer le code par : {if Configuration::get('TVCMSCUSTOMSETTING_TAB_PRODUCT_ROW')} {$count = 1}{* for double row *} {$double_row = false} {$single_row = true} {else} {$count = 5}{* for single row *} {$double_row = false} {$single_row = true} {/if}
  15. Bonjour, cela doit venir du module, vous devriez voir avec le développeur du module si les noms produits s'affichent bien en front et back office
  16. Bonjour, vous pouvez détourner le module https://addons.prestashop.com/fr/point-relais-retrait-magasin/32277-drive-et-click-collect-retrait-magasin.html pour paramétrer des instituts plutôt que des points de retraits.
  17. ah oui en effet https://fr.aide.yahoo.com/kb/SLN4724.html Serveur de mail sortant (SMTP) Serveur : smtp.mail.yahoo.com Port : 465 ou 587 SSL requis : Oui TLS requis : oui (le cas échéant) Authentification requise : Oui Votre nom d’utilisateur Adresse mail : votre adresse mail complète ([email protected]). Mot de passe : le mot de passe de votre compte. Authentification requise : Oui
  18. Bonjour, oui en effet, il faut mettre vos codes d'accès à la boîte mail le message d'erreur indique que les identifiants et mot de passe ne sont pas corrects
  19. pour changer de serveur, il faut migrer l'application sur un nouveau serveur, mais cela demande à un professionnel d'intervenir. le smtp devrait corrigé le problème, refaite un test une fois le compte smtp bien configuré et enregistré et cela devrait fonctionner correctement.
  20. votre serveur est blacklisté, (2 listes noires.) il faudrait voir pour passer en mode smtp vos e-mails ou bien changer de serveur. Paramètres avances -> e.mail -> puis configurer un compte smtp pour l'nevoi de mail.
  21. Bonjour Hubert, le paramétrage des serveurs de mail est compliqué pourriez-vous faire un test avec https://www.mail-tester.com/ et nous fournir le résultat pour voir où cela est problématique ? Si vous avez un Plesk, il faudra sûrement désactiver le serveur de mail pour ne pas qu'il soit envoyé en interne au serveur.
  22. Bonjour, serait-ce dû au fait que vous ayez activé la commande de produit en rupture de stock ? Télécommande Nice FLO2 rupture de stock mais ajouté au panier sans problème.
  23. Bonjour, il faut vérifier dans le thème si le hook est bien appelé, {hook h=''} soit en vérification manuel sur le fichier de template qui correspond à l'emplacement de celui-ci soit en passant par la console avec grep qui vous permettra de vérifier tous les fichiers du thème.
  24. Bonjour, peut-être simplement change le mod="" par d='Shop.Theme.Catalog' et voir s'il apparaît dans les traductions du thème.
  25. Bonjour, il faut le faire en CSS, soit en ajoutant dans custom.css soit en modifiant le theme.css
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More