Jump to content

[SOLVED] Unable to enable CCC in Prestashop 1.7.7.1


Recommended Posts

I have deleted cache manually in the VAR folder.

It did not help.

I have deleted cache via Performance menu.

It did not help.

I have searched the database for a parameter to set it manually but did not find ut were to do it.

Share this post


Link to post
Share on other sites

I have tried the classic theme.

Did not help

I have generated a new htaccess file

Did not help

I have removed the php.ini

Did not help

 

 

Share this post


Link to post
Share on other sites

Hi 

Do you have multi-shop feature enabled maybe ?

Have you maybe installed PrestaShop from cPanel/hosting side with Softaculous ?

 

Value you should check in database is 'PS_CSS_THEME_CACHE' in table ps_configuration. That value gets 

added to database on save. So if there is an issue on saving like you described could be it was never added.

You can try to manually add that in table even that is not recommended way.

screenshot-74.208.182.53_8443-2021.03.05-22_44_39.png

Share this post


Link to post
Share on other sites

Yes I use multishop feature.

Could that be the matter ?

I installed it on the server from install in the packed file.

 

Petter

 

 

Share this post


Link to post
Share on other sites

If you have multistore enabled do try to select specific shop in top right corner 

and then enable CCC and click save. If you have "All shops" it might not work.

Share this post


Link to post
Share on other sites

Yes that is what I think I have done too.

I will check.

I will try  it again and make sure I have selected only the single shop.

I will let you know.

 

Petter

 

Share this post


Link to post
Share on other sites

I tried again on the spesific shop and it failed to set YES as before.

Then I tried on "All Shops" and now I was able to sent CCC to YES.

Then I just went back to the spesific shop and now the CCC was enabled on that shop.

I guess it is now enabled on all the shops but that would be okay for me 🙂

 

Petter

 

  • Like 1

Share this post


Link to post
Share on other sites
  • Petter Enge changed the title to [SOLVED] Unable to enable CCC in Prestashop 1.7.7.1

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More