Jump to content

Testing subdomain issue [RESOLVED]


Recommended Posts

22 minutes ago, musicmaster said:

Please show the pictures and don't force us to access unknown websites.

Ok see attachment. Thanks

image (7).png

image.png

Share this post


Link to post
Share on other sites
9 minutes ago, musicmaster said:

What is the problem? test.tempodisaldi.eu works.

I got redirect to main domain www.tempodisaldi.eu. Not able to see the subdomain

Share this post


Link to post
Share on other sites
12 minutes ago, Fabio said:

I got redirect to main domain www.tempodisaldi.eu. Not able to see the subdomain

Can you better explain what you have done? Are these two separate shops with each its own database and files?

Share this post


Link to post
Share on other sites

Yes are 2 separate shops and already change parameters in config

Simply i move live website into this test website for testing purpose

I need to undesrtand why i got redirect always in live website

 

Share this post


Link to post
Share on other sites

Try to find out whether the redirecting is done by Prestashop or your server settings.

What happens when you try to access a file that is not subject to the Prestashop redirecting? (try robots.txt).

Share this post


Link to post
Share on other sites
7 hours ago, musicmaster said:

Try to find out whether the redirecting is done by Prestashop or your server settings.

What happens when you try to access a file that is not subject to the Prestashop redirecting? (try robots.txt).

In that case i'm able to see.. 

Share this post


Link to post
Share on other sites
8 hours ago, Fabio said:

In that case i'm able to see.. 

So it should be Prestashop redirections.

Normally you shouldn't be redirected in the backoffice. So you need to go in the backoffice and in the settings go to SEO&Urls. And there you should regenerate .htaccess.

Share this post


Link to post
Share on other sites
11 minutes ago, musicmaster said:

So it should be Prestashop redirections.

Normally you shouldn't be redirected in the backoffice. So you need to go in the backoffice and in the settings go to SEO&Urls. And there you should regenerate .htaccess.

If i try to connect into test backoffice i got redirect into live backoffice login..

Share this post


Link to post
Share on other sites
46 minutes ago, Fabio said:

If i try to connect into test backoffice i got redirect into live backoffice login..

That suggest that it is a server issue  and not a Prestashop issue.

Try deleting .htaccess

Share this post


Link to post
Share on other sites
  • 4 weeks later...

Ok i found the issue. There is an extra table to check psg5_shop_url

hope can be useful for other people

Regards

Share this post


Link to post
Share on other sites
  • Fabio changed the title to Testing subdomain issue [RESOLVED]

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More