Jump to content

Recommended Posts

Hallo zusammen,

ich habe bereits aus einer JPG Datei, ein PNG Datei, mit verschiedenen Größen Favicons erstellt.

Diese habe ich über das BO und auch direkt über FileZilla importiert.

Aber irgendwie ändert sich das Symbol in der Browserleiste nicht, es bleibt der der blauen "Visitenkarte".

Cache im BO und auch in meinem Browser habe ich schon gelöscht.

Kann mir jemand von euch sagen an was das liegt?

Share this post


Link to post
Share on other sites

Hast du es hier hochgeladen

image.png.2112bef15448a1e2ad2f27045ff281fa.png

 

und man sieht es hier auch 

image.png.6039b6102cea2cfc341ce2df7dbe8ead.png

 

Dann beim Browser CTRL F5 machen (browser cache löschen) mehrfach

 

 

 

 

 

Share this post


Link to post
Share on other sites

Hallo see_k,

danke für deine Antwort.

Ja genau so sieht es aus.

Ich benutze als Browser Safari, habe dort auch schon mehrfach den Cache gelöscht. Leider zeigt es mir nur die blaue "Visitenkarte" an.

Ich habe dann mal aus Interesse einen anderen Browser benutzt (Firefox), dort wird mir das Favicon, welches ich eingestellt habe, angezeigt. Komisch. Aber dann weiß ich wenigstens schon mal dass es nicht an PrestaShop oder irgendwelchen Einstellung liegt, sondern dass irgendwas an meinem Browser falsch läuft.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More