Jump to content
Pablo Aguirre

New clean install of 1.7.6.1 - DB conn issue

Recommended Posts

Hello everybody,

Even when I'll refer to a simple set of steps, keep in mind that I've tried many different times and with different web hosting accounts and downloaded/unzipped installers.

The installation wizard finishes ok, but after the last stage I get 500 error blank page at any page (shop and admin). Admin folder is not renamed accordingly.

The issue was on the database password; I'm not sure why, but after installation that password was changed from 'xxxxxxxxxx%)' into 'xxxxxxxxxx%%)', at app/config/parameters.php.

I'm sharing this to allow more seasoned Prestashop developers to take better care.

Kind regards,
Pablo.

Edited by Pablo Aguirre
Refer the path of the file to check (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More