Jump to content
Barbarlas

Problème d'envoi de mails sur Prestashop 1.7.5.X

Recommended Posts

Bonjour,

Je gère plusieurs sites Prestashop 1.7 sur un serveur dédié.
J'ai remarqué par hasard que sur l'un des sites les clients ne reçoivent plus les mails lorsqu'ils passent une commande. J'ai lors fais un test sur la page contact et en effet j'ai une erreur "Une erreur s'est produite pendant l'envoi du message, veuillez essayer de nouveau."

 

J'ai re-vérifié tous mes réglages au niveau de Paramètres -> Emails mais tout est OK. Bien sûr lorsque je teste la configuration ça ne marche pas
Error: Please check your configuration
Connection to ssl0.ovh.net:587 Timed Out

 

C'est très embêtant et sur les 3 sites j'ai le même souci alors que tout marchait bien avant... ils vont de la version 1.7.4 à 1.7.5.2 donc même une MàJ ne sert à rien..

Merci énormément pour vos réponses

 

Share this post


Link to post
Share on other sites

le problème est coté mail gateway, donc soit OVH qui est en panne, soit tes réglages qui sont farfelus, rien qui ne concerne prestashop directement

Share this post


Link to post
Share on other sites

Etonnant quand même sur 3 sites Prestashop qui n'ont rien à voir entre les uns et les autres. Et certains avec le SMTP d'OVH et d'autres avec celui de GMAIL.

Au niveau des réglages farfelus, pourquoi cela marchait-il avant et plus maintenant :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More