Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. ttoine

    Filtre dans les messages du forum

    effectivement, mais au moins c'est marrant... en fait le vrai problème, c'est qu'on a toutes les langues sur un seul et meme moteur de forum, ce qui en général n'est pas une très bonne idée. à administrer à et et à modérer c'est compliqué, car des mots peuvent se ressembler et se bloquer. et en plus, on doit gérer le fait qu'il y a du code source qui est partagé. et souvent, les spammeurs utilisent des mots clés genre BSD887 ou genre, et comme si je filtre ça, ça a ponctuellement des impacts sur les posts. donc je fais au fur et à mesure, et en fonction des retours des utilisateurs et des modérateurs.
  3. BeComWeb

    J'en ai marre (de ttoine) !

    Disons que ça fait partie d'un problème plus global de "cadrage" du forum
  4. Thanks for your answer. That's right, the meta title and the meta description are correct as you can see in the image. I have not tried to reindex my site with the Google Search Console, I will investigate to see how it is done, because I do not know.
  5. Hi.. can you share your store url ? i thing there is css problem Thanks
  6. JellyMobille

    PRoblem with Bosnia and currency

    It is weard, when i check on official demo store it has Bosnian langage .
  7. Não havia nada na variável $test o erro era falta de permissão num diretório mas a informação só apareceu quando atualizei para 7.5.1. Mesmo assim obrigado. Espere que não se importe de estar escrevendo em português!
  8. Old topic but does anyone have solution for this in 1.7?
  9. Então, atualizei para PS 7.5.1, conferi e pedi para os responsáveis verificarem as configurações do servidor e me confirmaram que estão nos conformes. Mas continua a mesma coisa, quando e debug mode o módulo indica o mesmo erro( problema de hook), ele parece funcionar mas não consigo mudar de posição, só no pé funciona e quando mudo para alguma coluna não acusa erro mas também não aparece e a mensagem não aparece de jeito nenhum.
  10. BeComWeb

    J'en ai marre (de ttoine) !

    Tout le monde s'entend sur le fait qu'un peu plus de courtoisie ne ferait pas de mal ici. On ajoute une charte pour demander aux gens d'être sympa. C'est essentiellement pour la forme mais ça ne fera pas de mal. Et ensuite ? Les mêmes 15-20 personnes continuent de répondre : "Activez le mode debug", "URL du site SVP ?",... jusqu'à leur retraite, en mode Sisyphe ou PS a des solutions concrètes pour améliorer le problème de fond ?
  11. NemoPS

    Cant change my whole footer

    Can you share the site's url? Might be some other module
  12. doekia

    J'en ai marre (de ttoine) !

    Pas dernièrement vu que les nouveaux prennent l'habitude de créer un titre le plus vierge de sens possible puis collent une capture écran
  13. ttoine

    J'en ai marre (de ttoine) !

    @Mutabor it seems that he has learned something since ? otherwise he would not be a moderator again (and btw, I was not there at this time). As I said, I am the current administrator of the forum, and my job is to make it a good place to collaborate. A lot of problems have been fixed since November 2018. The next step seems to be the tone of voice, to make the forum a welcoming place again. That's what I speak about the CoC, and also why I like the idea of a content creation model.
  14. Alors, il n'y a pas de validate dans le module....donc ce que je pense faire, c'est passer en revue chacun des fichiers du module et remplacer isName par isCustomerName. Je vous fais un retour dès que c'est fait 😊 Et sinon, oui j'ai bien supprimé tous les faux compte de nos listes SendInBlue
  15. chilli1

    Product Display Problem

    yes this is site url : http://psnbuy.com/ i just want to add left side colums like new product etc colums
  16. such incompetence

    J'en ai marre (de ttoine) !

    thirty bees must be laughing their asses off right now ahhahaha such incompetence here!
  17. selectshop.at

    J'en ai marre (de ttoine) !

    Lol, your second account Mutabor wasn't yet banned, eleazar ? How do you know what exactly happened at that time. You are doing it again. Trolling with multiple accounts...
  18. Yes, but I am afraid it must be done manually. You have to copy the entry from at least ps_product, ps_product_lang, ps_product_shop. You might need others, like if you had attributes and features. You will need to reupload the images though.
  19. southernstarhk

    resell the purchased module

    Ok thanks for advice.
  20. ttoine

    J'en ai marre (de ttoine) !

    @Mediacom87 Certains le sont, oui. Mais je connais des personnes très appréciées dans la communauté francophone qui sont actifs sur le principal groupe Facebook France et qui en disent beaucoup de bien. Un peu comme ici, on trouve différents sons de cloche.
  21. Mutabor

    J'en ai marre (de ttoine) !

    Lol, you're making the strange friends, ttoine. Because just because of the things you complain about here, selectshop.at has been banned from the forum under his old name CD2500 (now: guest*) in 2015. You should consider this. Maybe you are targeting the wrong people.
  22. Yoya

    J'en ai marre (de ttoine) !

    Salut, Je découvre ici le nouveau CM du forum de prestashop et à te lire sur ce sujet @ttoine, je te trouve bien motivé pour faire du forum quelque chose de bien comme il a pu l'être à une certaine époque : bravo pour ton attitude positive et j'espère aussi que ça fonctionnera. Cdlt Pierre
  23. selectshop.at

    resell the purchased module

    You cannot sell license, if you are not the intellectual owner of that product. Again, please contact the developer and make an agreement with him. Here in the forum you are not allowed to offer it officially for to (re)sell. For other pages, I don't know. At last it is your risk to get into conflict with law. Better you clear this with the developer directly.
  24. Eolia

    Création de compte client bizard

    envoyez-moi un accès ftp par Message Privé, on va réparer tout ça
  25. jimprestashop

    Continuer mes achats

    Merci Eolia, désolé de a pas vous avoir répondu avant mais j'ai du m'absenter J'ai fait les essais que vous m'avez conseiller sans résultat. En fait j'ai fait l'essai pour chaque étape d'une commande et le fait de cliquer sur "continuer mes achats" me ramène à la page précédente ce qui n'est pas souhaité, mais bien à la page produits. Et j'ai toujours ce GROS PB d'affichage des frais de port que sur certains produits je ne peut donc pas mettre encore mon site en ligne. Avant c'à fonctionnait. J'ai tout recontrôler les fiches produits une à une elles sont correctes. Voici l'URL de mon site si vous voulez faire un essais: https://www.jimshop.fr Merci encore pour votre dévouement
  26. ttoine

    J'en ai marre (de ttoine) !

    @Mutabor the purpose is to give the forum back its former splendor, but nobody agree about the way to do it well. And by the way, I am just proposing ideas from other big open source communities, like the code of conduct. And really, it's just a best practice, and the base of all modern communities. So why be against it?
  1. Load more activity
×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More