Jump to content
Petter Enge

1.7.6.0 Buffer options are greyed

Recommended Posts

 

Hello

I am running 1.7.6.0

When I go to preformance and turn Buffer ON the different options are Greyed out.  I am not able to click on any of them.

When I try to insert data for my buffer server it will not accept my entries.

Why are the options greyed out ?  Am I doind anything wrong here ?

 

ScreenHunter_buffer.png

Share this post


Link to post
Share on other sites

These buffer modules must be installed on your server, are you sure there is any?

Share this post


Link to post
Share on other sites

Hello

According to my provider it is installed and enabled.

I am running from a VPS

Do you know were it should be installed ?  In Prestashop root folder ?

Share this post


Link to post
Share on other sites

Okay.  Thank you for t he warning.

What do you suggest is the best way to speed up prestashop ?

I am running classic theme and optimize all images to minimum size.

Now I am running from a VPS.

Would you suggest Content Delivery Server ?

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More